<!doctype html>
<!--[if IE 7 ]>    <html class='ie7'> <![endif]-->
<!--[if IE 8 ]>    <html class='ie8'> <![endif]-->
<!--[if IE 9 ]>    <html class='ie9'> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="" lang="en"> <!--<![endif]-->

	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Summer Reading 2021 - The Boston Globe</title>
		<meta name="viewport" content="width=device-width,initial-scale=1">
		<meta name="author" content="The Boston Globe">
		<meta name="description" content="Here are 70 of the best books to pop into your travel bag.">
		
		<meta property="title" content="Summer Reading 2021">
		<meta property="section" content="arts | books">
		<meta property="author" content="Marie Myung-Ok Lee, Andrew Mahoney, Walton Muyumba, Matt Pepin, Michael Schaub, Alex Speier, Daneet Steffens, Kate Tuttle">
		<meta property="meter" content="true">
		<meta property="socialConnect" content="true">
		<meta property="progressBar" content="true">
		
		<meta property="og:city" content="Boston">
		<meta property="og:state" content="MA">
		<meta property="og:country" content="US">
		<meta property="og:type" content="article">
		<meta property="og:title" content="Summer Reading 2021">
		<meta property="og:description" content="Here are 70 of the best books to pop into your travel bag.">
		<meta property="og:url" content="https://apps.bostonglobe.com/arts/graphics/2021/06/summer-reading-2021/">
		<meta property="og:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/UPUPX3LTQFC3DNYRS62MBZZQTA.jpg">
		<meta property="og:site_name" content="BostonGlobe.com">
		<meta property="fb:admins" content="100001044693856,507486035">
		<meta property="fb:app_id" content="103933749691726">
		<meta property="fb:pages" content="5637143257">
		<meta property="article:publisher" content="https://www.facebook.com/globe">
		
		<meta property="twitter:account_id" content="95431448">
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:url" content="https://apps.bostonglobe.com/arts/graphics/2021/06/summer-reading-2021/">
		<meta name="twitter:title" content="Summer Reading 2021">
		<meta name="twitter:description" content="Here are 70 of the best books to pop into your travel bag.">
		<meta name="twitter:image" content="https://cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/UPUPX3LTQFC3DNYRS62MBZZQTA.jpg">
		<meta name="twitter:site" content="@BostonGlobe">
		<meta name="twitter:creator" content="@BostonGlobe">
		
		<meta name="robots" content="noarchive">
		<meta name="news_keywords" content="Boston Globe, Boston, interactive, graphic, Summer Reading 2021, Reading, bestof, books, book, 2021, summer, Fiction, Mysteries, Nonfiction, Sports, Young Adult">
		
				<style>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</style>
				
		<!-- favicon -->
		<link rel="apple-touch-icon" sizes="57x57" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-57x57.png?v=2016">
		<link rel="apple-touch-icon" sizes="60x60" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-60x60.png?v=2016">
		<link rel="apple-touch-icon" sizes="72x72" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-72x72.png?v=2016">
		<link rel="apple-touch-icon" sizes="76x76" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-76x76.png?v=2016">
		<link rel="apple-touch-icon" sizes="114x114" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-114x114.png?v=2016">
		<link rel="apple-touch-icon" sizes="120x120" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-120x120.png?v=2016">
		<link rel="apple-touch-icon" sizes="144x144" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-144x144.png?v=2016">
		<link rel="apple-touch-icon" sizes="152x152" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-152x152.png?v=2016">
		<link rel="apple-touch-icon" sizes="180x180" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-180x180.png?v=2016">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-32x32.png?v=2016" sizes="32x32">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-194x194.png?v=2016" sizes="194x194">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-96x96.png?v=2016" sizes="96x96">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/android-chrome-192x192.png?v=2016" sizes="192x192">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-16x16.png?v=2016" sizes="16x16">
		<link rel="manifest" href="https://apps.bostonglobe.com/common/favicon/manifest.json?v=2016">
		<link rel="mask-icon" href="https://apps.bostonglobe.com/common/favicon/safari-pinned-tab.svg?v=2016" color="#000000">
		<link rel="shortcut icon" href="https://apps.bostonglobe.com/common/favicon/favicon.ico?v=2016">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://apps.bostonglobe.com/common/favicon/mstile-144x144.png?v=2016">
		<meta name="msapplication-config" content="https://apps.bostonglobe.com/common/favicon/browserconfig.xml?v=2016">
		<meta name="theme-color" content="#ffffff">
		<script src="//cdn.blueconic.net/bostonglobemedia.js"></script>
				<script>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</script>
		
		<script>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</script>
	</head>
	<body>
		<a href="#content" class="skip-to-main">Skip to main content</a>
		<header class="g-header">
			<div class="g-header__inner">
				<div class="g-header__logo">
					<a href="http://www.bostonglobe.com">
						<svg version="1.1" class="logo--lg" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="18.674px" viewBox="0 0 140 18.674" enable-background="new 0 0 140 18.674" xml:space="preserve" aria-labelledby="g-logo-title" role="img">
	<title id="g-logo-title">The Boston Globe</title>
	<g>
		<path d="M129.334,11.479c0,1.375-0.062,4.065-0.062,4.16l-0.095,0.094l-2.597-1.625V7.727c0.406-0.625,0.97-0.938,1.471-0.938
		c0.594,0,1.03,0.438,1.249,1.032C129.3,8.071,129.334,9.729,129.334,11.479 M137.902,8.885l-2.408,1.97V6.383L137.902,8.885z
		 M131.521,14.546c-0.156-1.406-0.123-5.225-0.123-7.006c0-1.157-1.004-2.002-2.254-2.534l-2.564,2.158V2.472
		c0-0.781,0.47-1.626,1.031-1.626V0.689c-1.219,0-2.563,0.971-2.783,1.597c-0.28-0.47-0.938-0.752-1.562-0.752l-0.031,0.25
		c0.625,0,1.221,1.064,1.221,2.941c0,3.784-0.033,7.413-0.033,8.974c0,0.503-0.062,0.847-0.344,1.253l3.849,2.345
		C129.395,15.923,129.958,15.517,131.521,14.546 M140,13.952l-0.189-0.189c-0.97,0.971-1.533,1.377-2.095,1.377
		c-0.563,0-1.096-0.345-2.222-1.22v-2.563l4.41-3.536c-1.032-0.875-3.158-3.002-3.158-3.002c-1.189,1.064-1.878,1.658-3.535,2.815
		c0.062,0.344,0.125,0.812,0.125,1.188v4.973c0,0.345-0.031,0.595-0.156,1l3.473,2.438L140,13.952z M98.868,11.979
		c0,0.846-0.252,1.377-0.813,1.814c-1.281-1.251-1.906-3.003-1.906-4.754c0-2.626,0.906-3.629,2.158-4.535
		c0.188-0.157,0.375-0.282,0.562-0.406V11.979z M102.247,15.576c-1.658-0.124-2.938-0.687-3.94-1.531
		c1.529-1.062,2.502-1.594,2.502-3.223v-8.1l0.469-0.374c0.345,0.124,0.625,0.249,0.971,0.374L102.247,15.576L102.247,15.576z
		 M107.125,11.886c0,0.909-0.094,1.534-0.343,2.286c-0.907,0.905-2.255,1.438-3.786,1.438h-0.438v-8.04
		c0.281-0.032,0.531-0.063,0.782-0.063C105.593,7.508,107.125,9.541,107.125,11.886 M105.904,4.474l-3.346,2.971V2.848
		C103.748,3.317,104.812,3.88,105.904,4.474 M120.355,15.422l-0.188,0.124l-2.657-1.688V6.383l2.814,1.375L120.355,15.422z
		 M109.223,1.784l-0.283-0.25l-1.029,1.095c0,0-2.66-0.875-4.818-2.126c-2.971,2.251-5.223,3.846-8.131,5.911
		c-0.689,1.031-1.064,2.376-1.064,3.849c0,4,3.691,7.129,8.353,7.129c3.032-1.281,5.19-3.064,6.787-5.224
		c0.094-0.437,0.125-1.063,0.125-1.407c0-2.909-1.972-4.535-4.065-5.035L109.223,1.784z M122.671,6.632l-3.753-1.938
		c-1.159,1.062-2.284,1.844-3.784,2.594c0.093,0.283,0.188,1.44,0.188,2.16v5.162c-0.346,0.373-0.69,0.562-1.033,0.562
		c-0.344,0-0.719-0.158-1.189-0.501V2.16c0-0.72,0.438-1.565,1.004-1.565V0.503c-1.158,0-2.191,0.53-2.502,1.406
		c-0.283-0.469-0.721-0.875-1.377-0.875l-0.031,0.126c0.375,0,0.75,1.062,0.75,2.062v10.042c0,0.969-0.127,1.471-0.5,2.002
		l2.502,1.813l2.345-2.033l3.63,2.188c1.375-1.281,2.189-2.032,3.721-2.938c-0.093-0.471-0.125-1.377-0.125-1.752V8.103
		C122.514,7.352,122.546,6.945,122.671,6.632 M63.275,15.671c-0.908-0.812-2.158-1.499-4.16-1.499l3.065-3.254l1.062,0.937
		L63.275,15.671z M64.307,8.134l-2.626,2.846l-1.157-0.845V6.351C61.712,7.164,62.398,7.602,64.307,8.134 M77.225,15.733
		L77.1,15.829l-2.502-1.533v-7.82l2.627,1.564V15.733z M79.663,14.576c-0.124-0.404-0.155-0.813-0.155-1.188V6.82L76.1,4.911
		c-1.096,1.095-2.349,1.876-3.94,2.753c0.093,0.312,0.155,0.812,0.155,1.157v5.536c-0.5,0.533-1.002,0.846-1.438,0.846
		c-0.437,0-0.876-0.188-1.346-0.688c0-0.438,0.032-5.192,0.032-8.101H72V5.819l-2.438-0.093c0,0,0.031-2.283,0.062-2.753h-0.281
		l-3.41,3.597c-1.47-0.219-2.564-0.75-4.16-1.844c-1.25,1.281-2.096,1.875-3.596,2.595c0.062,0.751,0.093,1.157,0.093,1.909
		c0,0.875,0,1.158-0.062,1.91l2.002,1.405l-1.877,1.972c-0.812,0.844-1.125,1.531-1.125,2.219c0,0.627,0.25,1.125,0.625,1.597
		l0.22-0.124c-0.25-0.377-0.407-0.814-0.407-1.221c0-0.656,0.344-1.221,1.314-1.221c0.97,0,2.033,0.625,3.097,1.469
		c1.188-1.094,2.065-1.812,3.377-2.469v-3.19c0-0.376,0.032-0.532,0.125-0.782L63.556,9.45l2.566-2.785h1.188
		c0,2.846-0.031,6.506-0.031,6.912c0,0.501-0.094,1.127-0.437,1.627l2.846,2.095l2.44-2.22l3.534,2.312
		C77.038,16.108,78.132,15.267,79.663,14.576 M91.018,15.015L90.8,14.767l-1.065,0.904c-0.529,0-0.905-0.374-0.905-0.969
		c0-0.53,0.032-6.725,0.063-7.788c-0.408-0.815-0.939-1.439-2.129-1.846l-2.847,2.095c0-0.875-0.5-1.657-1.47-2.158l-1.658,1.409
		l0.877,0.938c0,0-0.031,5.504-0.031,6.411c0,0.909-0.656,1.565-0.656,1.565l2.597,1.905l1.377-1.688l-1.034-0.938V7.727
		c0.501-0.656,1.034-0.938,1.503-0.938c0.531,0,0.97,0.375,1.095,0.908c0.03,0.406,0.03,1.062,0.03,1.751
		c0,1.062,0,4.814-0.03,6.285c0.188,0.658,1.156,1.563,1.782,1.563L91.018,15.015z M45.227,10.354l-0.062,4.502
		c-0.468,0.252-0.781,0.408-1.219,0.72c-0.343-0.218-0.688-0.438-1.095-0.687V9.072L45.227,10.354z M45.572,6.445
		c0,0.687-0.625,1.032-2.722,2.345V6.788c0-1,0.063-1.563,0.094-1.97h-0.437c0.062,0.438,0.094,0.97,0.094,1.97v7.979
		c-1.313-0.783-2.909-1.598-4.599-1.723c1.596-0.906,3.19-2.126,3.19-3.91V5.225c0-1.25,0.5-2.003,1.815-3.127
		c1.031,1.532,1.439,2.188,2.251,3.566C45.446,5.975,45.572,6.289,45.572,6.445 M54.423,15.671l-0.125,0.096l-2.471-1.504V6.351
		l2.596,1.47V15.671z M41.475,1.565l-0.062-0.188c-1.314,0-2.033-0.157-2.722-0.281c-0.657-0.094-1.22-0.22-2.001-0.22
		c-2.064,0-3.409,1.064-3.409,2.785c0,0.719,0.156,1.125,0.625,1.657l0.188-0.187c-0.25-0.313-0.375-0.626-0.375-0.971
		c0-0.75,0.625-1.407,2.001-1.407c1.032,0,1.97,0.188,2.784,0.375c-1.751,1.281-2.816,2.22-2.816,4.941
		c-0.25-0.094-0.594-0.156-1.063-0.156c-1.313,0-2.001,0.875-2.001,1.719c0,0.377,0.093,0.783,0.344,1.064l0.219-0.125
		c-0.094-0.188-0.157-0.377-0.157-0.562c0-0.563,0.438-1.002,1.251-1.002c0.72,0,1.251,0.312,1.501,0.752
		c0,1.906-0.375,2.877-1.375,2.877v0.219c1.501,0,3.314-1.095,3.314-2.846V6.507C37.721,3.629,39.41,2.286,41.475,1.565
		 M48.012,9.479l-2.785-1.845c1.064-0.657,1.408-0.845,1.783-1.126c0.658-0.47,0.845-0.751,0.845-1.032
		c0-0.219-0.094-0.625-0.594-1.376c-0.625-0.938-1.22-1.846-2.471-3.596c-1.751,1.188-2.721,1.906-4.566,3.346
		c-0.75,0.594-1.314,1.532-1.314,2.721c0,0.407,0.032,2.502,0.032,3.879c0,1.062-0.188,1.627-1.314,2.564
		c-2.721,0-4.348,1.752-4.348,3.502c0,0.752,0.25,1.533,0.813,2.158l0.188-0.188c-0.345-0.377-0.625-0.971-0.625-1.657
		c0-0.938,0.688-1.972,2.846-1.972c2.377,0,4.597,1.627,5.88,2.408c1.845-1.562,3.003-2.221,5.38-3.004v-3.972
		C47.761,10.011,47.855,9.729,48.012,9.479 M56.957,6.757L53.36,4.786c-1.096,1.096-2.502,1.971-4.097,2.847
		c0.219,0.657,0.155,1.5,0.155,2.564c0,2.598,0.031,4.005-0.438,4.692l3.971,2.439c1.096-1.128,2.284-2.002,3.88-2.878
		c-0.125-0.407-0.157-0.813-0.157-1.188v-4.44C56.675,7.508,56.8,7.039,56.957,6.757 M4.473,11.638c0,0.938-0.157,1.502-0.657,1.938
		C2.66,12.388,2.033,10.698,2.033,8.79c0-1.063,0.188-1.875,0.563-2.439c0.626-0.563,1.377-1.095,1.877-1.376v2.409V11.638z
		 M8.039,15.576c-1.563-0.187-2.909-0.781-3.91-1.688c1.939-1.406,2.377-2.222,2.377-3.785V3.754l0.062-0.062
		c0.626,0.062,0.971,0.094,1.471,0.125V15.576z M26.805,8.915l-2.533,2.033V6.569l0.094-0.094L26.805,8.915z M28.775,13.952
		l-0.188-0.189c-1.001,1.065-1.438,1.346-2.189,1.346c-0.562,0-1.22-0.342-2.126-1.188v-2.564l4.503-3.439L25.71,4.88
		c-1.345,1.063-1.563,1.251-2.533,2.002c-0.532,0.405-0.845,0.594-1.189,0.75c0.062,0.375,0.125,0.907,0.125,1.282v5.726
		c-0.531,0.498-1.032,0.719-1.407,0.719c-0.501,0-0.876-0.312-0.876-0.844V6.851c-0.312-0.969-0.906-1.595-2.064-2.001l-2.847,2.314
		v-5.38c0-0.781,0.438-1.5,0.844-1.688V0c-1.157,0-1.97,0.752-2.314,1.628l-0.5-1.033l-0.188,0.032V14.39
		c-1.125,0.594-2.345,1.25-3.691,1.25c-0.249,0-0.469,0-0.719-0.029V3.849c0.595,0.062,0.97,0.093,1.314,0.093
		c0.531,0,0.876-0.093,1.126-0.219l1.533-3.128l-0.25-0.062c-0.594,1.188-0.906,1.375-2.189,1.375c-0.594,0-1.908-0.155-3.222-0.312
		C5.411,1.44,4.128,1.284,3.473,1.284c-1.939,0-3.066,1.345-3.066,2.722c0,0.562,0.187,1.126,0.564,1.626l0.217-0.156
		c-0.249-0.313-0.405-0.72-0.405-1.064c0-0.562,0.438-1.062,1.626-1.062c0.47,0,2.127,0.157,3.69,0.28
		C4.316,4.505,2.847,5.443,1.126,6.757C0.375,7.758,0,9.041,0,10.354c0,3.377,2.565,7.035,8.227,7.035
		c1.657-0.937,4.097-2.345,4.097-2.345l2.252,2.033l1.563-1.533l-1.22-1.282V7.727c0.532-0.719,1.126-1.032,1.596-1.032
		c0.531,0,1.031,0.376,1.157,1.064v7.852c0.187,0.656,0.968,1.279,1.751,1.5l2.784-2.096l3.222,2.221L28.775,13.952z"/>
	</g>
</svg>

						<svg version="1.1" class="logo--sm" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="15.388px" height="18.171px" viewBox="32.624 0.504 15.388 18.171" enable-background="new 32.624 0.504 15.388 18.171" xml:space="preserve" aria-labelledby="g-logo--sm-title" role="img">
	<title id="g-logo--sm-title">The Boston Globe</title>
	<g>
		<path d="M45.227,10.354l-0.062,4.502c-0.468,0.252-0.781,0.408-1.219,0.72c-0.343-0.218-0.688-0.438-1.095-0.687V9.072
		L45.227,10.354z M45.572,6.445c0,0.687-0.625,1.032-2.722,2.345V6.788c0-1,0.063-1.563,0.094-1.97h-0.437
		c0.062,0.438,0.094,0.97,0.094,1.97v7.979c-1.313-0.783-2.909-1.598-4.599-1.723c1.596-0.906,3.19-2.126,3.19-3.91V5.225
		c0-1.25,0.5-2.003,1.815-3.127c1.031,1.532,1.439,2.188,2.251,3.566C45.446,5.975,45.572,6.289,45.572,6.445 M41.475,1.565
		l-0.062-0.188c-1.314,0-2.033-0.157-2.722-0.281c-0.657-0.094-1.22-0.22-2.001-0.22c-2.064,0-3.409,1.064-3.409,2.785
		c0,0.719,0.156,1.125,0.625,1.657l0.188-0.187c-0.25-0.313-0.375-0.626-0.375-0.971c0-0.75,0.625-1.407,2.001-1.407
		c1.032,0,1.97,0.188,2.784,0.375c-1.751,1.281-2.816,2.22-2.816,4.941c-0.25-0.094-0.594-0.156-1.063-0.156
		c-1.313,0-2.001,0.875-2.001,1.719c0,0.377,0.093,0.783,0.344,1.064l0.219-0.125c-0.094-0.188-0.157-0.377-0.157-0.562
		c0-0.563,0.438-1.002,1.251-1.002c0.72,0,1.251,0.312,1.501,0.752c0,1.906-0.375,2.877-1.375,2.877v0.219
		c1.501,0,3.314-1.095,3.314-2.846V6.507C37.721,3.629,39.41,2.286,41.475,1.565 M48.012,9.479l-2.785-1.845
		c1.064-0.657,1.408-0.845,1.783-1.126c0.658-0.47,0.845-0.751,0.845-1.032c0-0.219-0.094-0.625-0.594-1.376
		c-0.625-0.938-1.22-1.846-2.471-3.596c-1.751,1.188-2.721,1.906-4.566,3.346c-0.75,0.594-1.314,1.532-1.314,2.721
		c0,0.407,0.032,2.502,0.032,3.879c0,1.062-0.188,1.627-1.314,2.564c-2.721,0-4.348,1.752-4.348,3.502
		c0,0.752,0.25,1.533,0.813,2.158l0.188-0.188c-0.345-0.377-0.625-0.971-0.625-1.657c0-0.938,0.688-1.972,2.846-1.972
		c2.377,0,4.597,1.627,5.88,2.408c1.845-1.562,3.003-2.221,5.38-3.004v-3.972C47.761,10.011,47.855,9.729,48.012,9.479"/>
	</g>
</svg>

					</a>
				</div>
				<nav class="g-header__title benton-bold">
					<a href="https://www.bostonglobe.com/arts">Arts</a>
				</nav>
				<div class="g-header__share">
					<a href="" class="g-header__share-button g-header__share-button--ma">
						<svg width="24" height="19" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="email-icon"><title id="email-icon">Email to a Friend</title><g fill-rule="evenodd"><path d="M21.658 4.403H2.393c2.06 1.93 8.782 8.235 9.632 9.033l9.633-9.033M15.985 11.925l6.848 6.42V5.503"></path><path d="M12.026 15.638L9.24 13.025l-6.846 6.422h19.264c-1.304-1.226-4.47-4.195-6.845-6.422l-2.787 2.613zM1.22 5.503v12.842l6.846-6.42"></path></g>
	</svg>

					</a>
					<a href="" class="g-header__share-button g-header__share-button--fb">
						<svg version="1.1" id="icon-facebook" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="7px" height="15px" viewBox="-0.7 -1.5 7 15" enable-background="new -0.7 -1.5 7 15" xml:space="preserve" aria-labelledby="facebook-title" role="img">
	<title id="facebook-title">Share this</title>
	<g>
		<path d="M3.966,3.414H6.3l-0.275,2.58H3.952V13.5H0.847V5.994H-0.7v-2.58h1.547V1.862c0-1.11,0.261-1.949,0.788-2.513
		C2.155-1.215,3.016-1.5,4.213-1.5h2.07v2.578H4.995c-0.238,0-0.432,0.023-0.571,0.067c-0.144,0.042-0.246,0.114-0.311,0.21
		c-0.066,0.098-0.11,0.204-0.129,0.311c-0.024,0.11-0.032,0.26-0.032,0.457v1.289L3.966,3.414L3.966,3.414z"/>
	</g>
</svg>

					</a>
					<a href="" class="g-header__share-button g-header__share-button--tw">
						<svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>

					</a>
				</div>
			</div>
		</header>

		<main id="content">
			<div data-trigger>
				<section class="intro" data-intro>
				  <small class="intro__overline benton-bold">Books</small>
					<h1 class="intro__hed miller-banner-regular">Summer Reading 2021</h1>
				</section>
				<p class="credit-line benton-regular">Anna Godeassi for The Boston Globe</p>
				<section class="dek" data-dek>
				  <p class="dek__copy">This summer sees life beginning to open back up. Many of us hope to travel this summer, to hit the road (or the beach) as we used to do. But we will always need the particular kind of transport that books provide. Here are 70 titles, a blend of old and new, to consider popping into your travel bag. <a href=""></a></p>
				</section>
      </div>

      <section class="article">
        <nav class="nav" data-nav>
          <ul class="nav__list">
            <li class="nav__item">
              <a class="nav__link benton-bold" href="#fiction">fiction</a>
            </li>
            <li class="nav__item">
              <a class="nav__link benton-bold" href="#mysteries">mysteries</a>
            </li>
            <li class="nav__item">
              <a class="nav__link benton-bold" href="#nonfiction">nonfiction</a>
            </li>
            <li class="nav__item">
              <a class="nav__link benton-bold" href="#sports">sports</a>
            </li>
            <li class="nav__item">
              <a class="nav__link benton-bold" href="#young-adult">young adult</a>
            </li>
          </ul>
        </nav>
                <div id="ad_lead1" class="ad-slot">
                        <p class="ad-slot__overline">
                            <span>Advertisement</span>
                            <a href="#continue-after-ad">Continue reading below</a>
                        </p>
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display('ad_lead1');
                        });
                    </script>
                    <div id="continue-after-ad"></div>
                </div>
      
      
      
      
      
          <div class="group" id="fiction">
            <h2 class="group__hed benton-bold">fiction</h2>
            <a class="group__tweet benton-bold" href="https://twitter.com/intent/tweet?text=Here%20are%20The%20Boston%20Globe%27s%20picks%20for%20the%20year%E2%80%99s%20best%20fiction%20books&via=BGlobeBooks&url=https://apps.bostonglobe.com/arts/graphics/2020/12/best-books-of-2020%23fiction"><svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>
 Tweet this list</a>
            <ul class="list">
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982158309">The Atmospherians </a></h3>
                  <p class="list__meta benton-regular">By Alex McElroy</p>
                  
                  <p class="list__copy">A social media influencer who’s hit rock bottom after being canceled online agrees to lead a rehab program for men dealing with toxic masculinity in this sharp, darkly funny satire from first-time novelist McElroy.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/the_atmospheriansv2.jpg" alt="A book cover for The Atmospherians">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780316146807">Brownsville: Stories </a></h3>
                  <p class="list__meta benton-regular">By Oscar Casares</p>
                  
                  <p class="list__copy">You don’t have to brave the Texas heat to take a trip to the border city of Brownsville — Casares’s wonderfully observant short stories bring the Gulf Coast town to life in all its vibrant beauty.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/brownsville_storiesv2.jpg" alt="A book cover for Brownsville: Stories">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780812985870">The Changeling </a></h3>
                  <p class="list__meta benton-regular">By Victor LaValle</p>
                  
                  <p class="list__copy">LaValle’s novel, about a New York rare-book dealer who goes in search for his wife and child when they suddenly go missing, is everything you want a horror novel to be — exciting, beautifully written, and scary as hell.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/the_changelingv2.jpg" alt="A book cover for The Changeling">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780399592287">Confessions of the Fox </a></h3>
                  <p class="list__meta benton-regular">By Jordy Rosenberg</p>
                  
                  <p class="list__copy">UMass Amherst professor Rosenberg’s debut novel, which follows a scholar who discovers a manuscript about an 18th-century transgender jailbreaker, is enchanting, smart, and most of all, a whole lot of fun.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/confessions_of_the_foxv2.jpg" alt="A book cover for Confessions of the Fox">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982167356">Everyone in This Room Will Someday Be Dead </a></h3>
                  <p class="list__meta benton-regular">By Emily Austin</p>
                  
                  <p class="list__copy">Timely, smart, and hilarious, this novel follows Gilda, a young lesbian atheist who finds into a job as a receptionist at a Catholic church and becomes obsessed with her predecessor’s mysterious death while trying to fit in.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/everyone_in_this_room_will_someday_be_deadv2.jpg" alt="A book cover for Everyone in This Room Will Someday Be Dead">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593230961">Ghost Forest </a></h3>
                  <p class="list__meta benton-regular">By Pik-Shuen Fung</p>
                  
                  <p class="list__copy">This novel’s unnamed protagonist is forced to deal with grief in silence after her father’s death. Some families refuse to talk about things, and this is a tender exploration of the ways people navigate their feelings when that happens.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/ghost_forestv2.jpg" alt="A book cover for Ghost Forest">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781984882035">Gold Diggers </a></h3>
                  <p class="list__meta benton-regular">By Sanjena Sathian</p>
                  
                  <p class="list__copy">A high-school debater growing up outside Atlanta discovers that his more successful best friend’s achievements are due to a potion concocted by her mother in this twisty, funny novel that’s being adapted for TV by Mindy Kaling.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/gold_diggersv2.jpg" alt="A book cover for Gold Diggers">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982144364">Good Neighbors </a></h3>
                  <p class="list__meta benton-regular">By Sarah Langan</p>
                  
                  <p class="list__copy">Perfect picnics under beautiful blue skies are not always what they seem, and this novel digs deep into what can hide behind smiling faces and pleasant suburban homes. A wonderfully creepy novel about the secrets behind every door.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/good_neighborsv2.jpg" alt="A book cover for Good Neighbors">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781459748170">Home of the Floating Lily </a></h3>
                  <p class="list__meta benton-regular">By Silmy Abdullah</p>
                  
                  <p class="list__copy">A debut literary collection centered on migration and set in both Canada and Bangladesh, “Home of the Floating Lily” chronicles the lives of several characters as they cope with displacement and learn to exist as others away from home.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/home_of_the_floating_lilyv2.jpg" alt="A book cover for Home of the Floating Lily">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781635420951">In the Company of Men </a></h3>
                  <p class="list__meta benton-regular">By Véronique Tadjo</p>
                  
                  <p class="list__copy">More than a story about the devastating effects of the Ebola pandemic of 2014, this is a tender, sorrowful novel about life and death that brings the nature and people of West Africa to the page with shining clarity.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/in_the_company_of_menv2.jpg" alt="A book cover for In the Company of Men">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982174149">Light Perpetual </a></h3>
                  <p class="list__meta benton-regular">By Francis Spufford</p>
                  
                  <p class="list__copy">Five children lost their lives in London on a Saturday in 1944, and this novel imagines the futures they could have had. Profound, touching, and beautifully written, this book turns disaster into hope.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/light_perpetualv2.jpg" alt="A book cover for Light Perpetual">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780060841690">Mysterious Skin </a></h3>
                  <p class="list__meta benton-regular">By Scott Heim</p>
                  
                  <p class="list__copy">Boston author Heim’s novel about a child sexual abuse survivor in rural Kansas was memorably adapted into a film by Gregg Araki. The movie was excellent, but the book — shocking, beautiful, and brilliant — is a modern classic.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/mysterious_skinv2.jpg" alt="A book cover for Mysterious Skin">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780802157942">Open Water </a></h3>
                  <p class="list__meta benton-regular">By Caleb Azumah Nelson</p>
                  
                  <p class="list__copy">In this gorgeous and lyrical debut novel, British-Ghanaian photographer and author Azumah Nelson follows two young Black artists in London who fall in love, and whose intense relationship is threatened by unforeseen circumstances.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/open_waterv2.jpg" alt="A book cover for Open Water">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781455563920">Pachinko </a></h3>
                  <p class="list__meta benton-regular">By Min Jin Lee</p>
                  
                  <p class="list__copy">Lee’s beautiful, perfectly realized novel, a National Book Award finalist, follows multiple generations of a Korean family who have been exiled to Japan. It’s a beautifully structured book from one of America’s most vital writers.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/pachinkov2.jpg" alt="A book cover for Pachinko">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593192337">Peaces </a></h3>
                  <p class="list__meta benton-regular">By Helen Oyeyemi</p>
                  
                  <p class="list__copy">Oyeyemi is one of the best, most original authors of her generation, and her stunning latest novel — about a couple and their pet mongoose who take a voyage on a mysterious train — is the perfect introduction to her work.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/peacesv2.jpg" alt="A book cover for Peaces">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781949641097">Rabbit Island </a></h3>
                  <p class="list__meta benton-regular">By Elvira Navarro</p>
                  
                  <p class="list__copy">An outstanding literary collection from one of the most exciting voices in contemporary fiction, this gem in translation defies categorization with each of its 11 stories. Summers are for traveling, and this boundary-breaking work takes readers into truly unexpected places.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/rabbit_islandv2.jpg" alt="A book cover for Rabbit Island">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982133306">Revival Season </a></h3>
                  <p class="list__meta benton-regular">By Monica West</p>
                  
                  <p class="list__copy">A standout debut about spending summers on the road for revival season and learning that everything you’ve been told could be a lie, this is a smart novel about empowerment with a memorable character at its core.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/revival_seasonv2.jpg" alt="A book cover for Revival Season">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781524748791">A Song Everlasting </a></h3>
                  <p class="list__meta benton-regular">By Ha Jin</p>
                  
                  <p class="list__copy">The award-winning author of “Waiting” is back next month with a novel about displacement and new beginnings that follows a popular singer in China who gets in trouble with his country’s repressive government and escapes to America looking for freedom and a new life.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/song_everlastingv2.jpg" alt="A book cover for A Song Everlasting">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781635576917">There’s No Such Thing as an Easy Job </a></h3>
                  <p class="list__meta benton-regular">By Kikuko Tsumura</p>
                  
                  <p class="list__copy">A Japanese woman’s search for a mindless, undemanding job doesn’t go as she planned in Tsumura’s surreal and frequently hilarious novel, the prolific author’s first book to be translated into English.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/there_s_no_such_thing_as_an_easy_jobv2.jpg" alt="A book cover for There’s No Such Thing as an Easy Job">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780544705166">The Turner House </a></h3>
                  <p class="list__meta benton-regular">By Angela Flournoy</p>
                  
                  <p class="list__copy">When the matriarch of a large Detroit family becomes seriously ill, the future of their storied house becomes uncertain. Flournoy’s breathtaking, sensitive novel is one of the best literary debuts of recent years.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/the_turner_housev2.jpg" alt="A book cover for The Turner House">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593318737">Wayward </a></h3>
                  <p class="list__meta benton-regular">By Dana Spiotta</p>
                  
                  <p class="list__copy">Simultaneously moving, humane, and funny, this novel explores the complexities women must navigate as they inhabit the interstitial spaces between their roles as women, mothers, daughters, and wives, all while the country titters on the edge of collapse.</p>
                  <p class="list__contributor benton-regular">&mdash; Gabino Iglesias</p>
                </div>
                <img class="list__img" src="assets/images/waywardv2.jpg" alt="A book cover for Wayward">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781982148911">You Made Me Love You: Selected Stories, 1981-2018 </a></h3>
                  <p class="list__meta benton-regular">By John Edgar Wideman</p>
                  
                  <p class="list__copy">Wideman is known for his bold, ambitious novels like “Philadelphia Fire,” but his short stories are just as original and brilliant. This new volume collects 35 of his stories from the past four decades.</p>
                  <p class="list__contributor benton-regular">&mdash; Michael Schaub</p>
                </div>
                <img class="list__img" src="assets/images/you_made_me_love_youv2.jpg" alt="A book cover for You Made Me Love You: Selected Stories, 1981-2018">
              </li>
            </ul>
          </div>
      
                    <div id="ad_inarticle1" class="ad-slot">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display('ad_inarticle1');
                            });
                        </script>
                        <div id="continue-after-ad"></div>
                    </div>
      
      
      
          <div class="group" id="mysteries">
            <h2 class="group__hed benton-bold">mysteries</h2>
            <a class="group__tweet benton-bold" href="https://twitter.com/intent/tweet?text=Here%20are%20The%20Boston%20Globe%27s%20picks%20for%20the%20year%E2%80%99s%20best%20mysteries%20books&via=BGlobeBooks&url=https://apps.bostonglobe.com/arts/graphics/2020/12/best-books-of-2020%23mysteries"><svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>
 Tweet this list</a>
            <ul class="list">
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780525485926">Bryant &amp; May: Oranges and Lemons </a></h3>
                  <p class="list__meta benton-regular">By Christopher Fowler</p>
                  
                  <p class="list__copy">After a high-level British politician has what seems to be an unfortunate incident with a truckload of fruit, London’s Peculiar Crimes Unit is called into action, ensuing in merry, murderous mayhem infused with Fowler’s indelible pun-inflected humor.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/bryant_and_may_oranges_and_lemonsv2.jpg" alt="A book cover for Bryant &amp; May: Oranges and Lemons">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781555976453">City of Bohane </a></h3>
                  <p class="list__meta benton-regular">By Kevin Barry</p>
                  
                  <p class="list__copy">Barry’s linguistically dazzling 2011 debut novel, a veritable feast for the reading senses as well as rollicking crime fiction, explores small-town politics, corruption, and tribal alliances in a noir near future that’s void of most contemporary technologies.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/city_of_bohanev2.jpg" alt="A book cover for City of Bohane">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781641291026">Dead of Winter </a></h3>
                  <p class="list__meta benton-regular">By Stephen Mack Jones</p>
                  
                  <p class="list__copy">Fending off super-baddies from running real-estate fraud in his beloved Mexicantown neighborhood of Detroit, August Snow tussles with enemies old and new in this edgy thriller that includes cannily delivered observations on climate change and systemic racism.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/dead_of_winterv2.jpg" alt="A book cover for Dead of Winter">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780802157881">Exit </a></h3>
                  <p class="list__meta benton-regular">By Belinda Bauer</p>
                  
                  <p class="list__copy">Bauer mixes top-notch horror with wickedly black humor in this topsy-turvy story of a retired widower, Felix Pink, who helps terminally ill people pass peacefully, until one case of carefully planned suicide collides headlong into something quite disturbingly different.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/exitv2.jpg" alt="A book cover for Exit">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781250120953">The Good Sister </a></h3>
                  <p class="list__meta benton-regular">By Sally Hepworth</p>
                  
                  <p class="list__copy">Compelling characters and around-the-bend twists drive this page-turner in which Fern, an on-the-spectrum librarian, decides to have a baby for her sister, Rose, a decision that raises unsettling questions about the siblings’ relationship.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/the_good_sisterv2.jpg" alt="A book cover for The Good Sister">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781609456207">The Intrusions </a></h3>
                  <p class="list__meta benton-regular">By Stav Sherez</p>
                  
                  <p class="list__copy">Dynamic detective-duo Jack Carrigan and Geneva Miller — here in their third outing — come face-to-unpleasant-face with a criminal who uses the darkest arts of the Dark Web as his playground in this terrifying tale of technical stalking, surveillance, and murder.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/the_intrusionsv2.jpg" alt="A book cover for The Intrusions">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780802158413">The Killing Hills </a></h3>
                  <p class="list__meta benton-regular">By Chris Offutt</p>
                  
                  <p class="list__copy">Offutt’s spare prose throws the life — and lives — of a tightly knit Eastern Kentucky community into sharp relief, especially when US Army criminal detective Mick Hardin, temporarily home on military leave, helps to investigate a local killing.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/the_killing_hillsv2.jpg" alt="A book cover for The Killing Hills">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781250252708">Razorblade Tears </a></h3>
                  <p class="list__meta benton-regular">By S.A. Cosby</p>
                  
                  <p class="list__copy">When their sons are murdered in what appears to be a professional hit and the police stop pursuing the case, two very different Virginia fathers — one white, one Black, both ex-cons — form a tension-fueled partnership, bent on both justice and vengeance.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/razorblade_tearsv2.jpg" alt="A book cover for Razorblade Tears">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780802158727">Resistance </a></h3>
                  <p class="list__meta benton-regular">By Val McDermid/Kathryn Briggs</p>
                  
                  <p class="list__copy">Adapted from a radio drama that McDermid conceived prior to COVID, this form of “Resistance” is a stark graphic novel about a fast-spreading illness, its global impact, and the tenacious journalist pursuing the story while trying to protect her family.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/resistancev2.jpg" alt="A book cover for Resistance">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781641292368">Slough House </a></h3>
                  <p class="list__meta benton-regular">By Mick Herron</p>
                  
                  <p class="list__copy">Herron’s excellent series featuring a motley crew of sidelined MI5 agents united under the fearless leadership of the unforgettable Jackson Lamb, has grown ever-more reflective — if not downright prescient — of contemporary political machinations, and is all the richer for it.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/slough_housev2.jpg" alt="A book cover for Slough House">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781524733452">Squeeze Me </a></h3>
                  <p class="list__meta benton-regular">By Carl Hiaasen</p>
                  
                  <p class="list__copy">Hands down one of the best satires to emerge from the last five years of America’s political and social swampland, “Squeeze Me” features the terrific wildlife-removal expert Angie Armstrong wrangling pythons and people in Palm Beach, Fla.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/squeeze_mev2.jpg" alt="A book cover for Squeeze Me">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593084908">The Turnout </a></h3>
                  <p class="list__meta benton-regular">By Megan Abbott</p>
                  
                  <p class="list__copy">Abbot casts her disquieting fictional magic as the obsessive dynamics of a self-contained family — sisters Dara and Marie, and Dara’s husband Charlie — running a small-town, run-down ballet school, collide with the presence of a sinister newcomer.</p>
                  <p class="list__contributor benton-regular">&mdash; Daneet Steffens</p>
                </div>
                <img class="list__img" src="assets/images/the-turnabout-revisev2.jpg" alt="A book cover for The Turnout">
              </li>
            </ul>
          </div>
      
      
                    <div id="ad_inarticle2" class="ad-slot">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display('ad_inarticle2');
                            });
                        </script>
                        <div id="continue-after-ad"></div>
                    </div>
      
      
          <div class="group" id="nonfiction">
            <h2 class="group__hed benton-bold">nonfiction</h2>
            <a class="group__tweet benton-bold" href="https://twitter.com/intent/tweet?text=Here%20are%20The%20Boston%20Globe%27s%20picks%20for%20the%20year%E2%80%99s%20best%20nonfiction%20books&via=BGlobeBooks&url=https://apps.bostonglobe.com/arts/graphics/2020/12/best-books-of-2020%23nonfiction"><svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>
 Tweet this list</a>
            <ul class="list">
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780374535674">100 Essays I Don’t Have Time to Write </a></h3>
                  <p class="list__meta benton-regular">By Sarah Ruhl</p>
                  
                  <p class="list__copy">An innovative and award-winning playwright, here Ruhl winningly reflects on all manner of the quotidian: as her subtitle tells you, she covers “umbrellas and sword fights, parades and dogs, fire alarms, children, and theater.” A bounty of short pieces, perfect to dip into and out of.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/100_essays_I_don_t_have_time_to_writev2.jpg" alt="A book cover for 100 Essays I Don’t Have Time to Write">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780374107031">Austen Years </a></h3>
                  <p class="list__meta benton-regular">By Rachel Cohen</p>
                  
                  <p class="list__copy">Conjoining literary criticism and memoir, Cohen honors both her late father and Jane Austen, a writer they both loved. In the process, Cohen demonstrates how reading literary fiction can amplify one’s emotional intelligence and offer balm to those in mourning.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/austen_yearsv2.jpg" alt="A book cover for Austen Years">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780525431992">Bad Blood: Secrets and Lies in a Silicon Valley Startup </a></h3>
                  <p class="list__meta benton-regular">By John Carreyrou</p>
                  
                  <p class="list__copy">The perfidy of Elizabeth Holmes and her fake invention to revolutionize health care are by now well known. But that takes nothing away from the dizzying rollercoaster of this book, a thoroughly entertaining exposé that’ll make you glad for your own comparatively boring job.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/bad_bloodv2.jpg" alt="A book cover for Bad Blood: Secrets and Lies in a Silicon Valley Startup">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781616207922">The Book of Delights </a></h3>
                  <p class="list__meta benton-regular">By Ross Gay</p>
                  
                  <p class="list__copy">There may not be a more significant promoter of joyousness and gratitude than Ross Gay. Full of laughter, bonhomie, and wonder, his daybook collects a year of delights; it could be read as a guidebook for reconnecting with those very things in our post-lockdown lives.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/the_book_of_delightsv2.jpg" alt="A book cover for The Book of Delights">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780802158529">The Bookseller of Florence: The Story of the Manuscripts That Illuminated the Renaissance </a></h3>
                  <p class="list__meta benton-regular">By Ross King</p>
                  
                  <p class="list__copy">This fascinating, richly immersive book introduces us to Vespasiano da Bisticci, known as “the king of the world’s booksellers” at a time of great intellectual and literary ferment in 15th-century Europe. His timing was great until it wasn’t; the printing press loomed. A vivid, expansive read.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/the_bookseller_of_florencev2.jpg" alt="A book cover for The Bookseller of Florence: The Story of the Manuscripts That Illuminated the Renaissance">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781250094728">Give Us the Ballot: The Modern Struggle for Voting Rights in America </a></h3>
                  <p class="list__meta benton-regular">By Ari Berman</p>
                  
                  <p class="list__copy">Berman’s history of the Voting Rights Act of 1965 ought to be our collective national read this summer. State by state, as conservative legislatures block access to the franchise, no other book seems as pressing and necessary immediately.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/give_us_the_ballotv2.jpg" alt="A book cover for Give Us the Ballot: The Modern Struggle for Voting Rights in America">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780399573194">The Heartbeat of Wounded Knee </a></h3>
                  <p class="list__meta benton-regular">By David Treuer</p>
                  
                  <p class="list__copy">Much of Treuer’s literary output “de-myth-ifies” Manifest Destiny, clearing space for the histories and contemporary realities of Indigenous life. This book suggests that in recognizing Native American communities as thriving — not simply surviving — we might also learn how to envision our national and environmental future.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/the_heartbeat_of_wounded_kneev2.jpg" alt="A book cover for The Heartbeat of Wounded Knee">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780393339741">The History of White People </a></h3>
                  <p class="list__meta benton-regular">By Nell Irvin Painter</p>
                  
                  <p class="list__copy">The history here is of the seductive and ultimately specious idea of racial classifications in general. Extremely entertaining and sharply presented, this 2010 book feels quite relevant today, in an era marked by necessary reckonings with race and racism.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/the_history_of_white_peoplev2.jpg" alt="A book cover for The History of White People">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780618257751">Hoop Roots </a></h3>
                  <p class="list__meta benton-regular">By John Edgar Wideman</p>
                  
                  <p class="list__copy">This year Wideman celebrates both his 80th birthday and the 20th anniversary of his great basketball book, “Hoop Roots.” In stirring, urgent prose, Wideman weaves together memoir, short story, and cultural criticism. The craftsmanship proves he’s an innovative master of creative nonfiction.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/hoop_rootsv2.jpg" alt="A book cover for Hoop Roots">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780345807175">A House of My Own </a></h3>
                  <p class="list__meta benton-regular">By Sandra Cisneros</p>
                  
                  <p class="list__copy">Cisneros’s memoir-in-essays is also a book about building and maintaining a writing life. The book is big enough to move around in; read the pieces out of sequence, dip in and out, reread it in reverse. Cisneros’s storytelling, riven with humor and wisdom, compels close attention.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/a_house_of_my_ownv2.jpg" alt="A book cover for A House of My Own">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781328764522">How to Write an Autobiographical Novel: Essays </a></h3>
                  <p class="list__meta benton-regular">By Alexander Chee</p>
                  
                  <p class="list__copy">Chee, author of “Edinburgh” and “Queen of the Night,” here presents a kind of costumed memoir, a set of essays that both reveal and instruct. A gorgeous writer himself, Chee presents himself and his work in an act of literary generosity.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/how_to_write_an_autobiographical_novelv2.jpg" alt="A book cover for How to Write an Autobiographical Novel: Essays">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780385350099">King Richard: Nixon and Watergate: An American Tragedy </a></h3>
                  <p class="list__meta benton-regular">By Michael Dobbs</p>
                  
                  <p class="list__copy">It’s not your typical beach reading, perhaps, but Dobbs manages here to make the Nixon story feel fresh, paradoxically by casting it as a kind of classical tragedy story — a man drawn into disaster by his own rotten ambitions.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/king_richard_nixon_and_watergate_an_american_tragedyv2.jpg" alt="A book cover for King Richard: Nixon and Watergate: An American Tragedy">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593080764">Leaving Isn’t the Hardest Thing: Essays </a></h3>
                  <p class="list__meta benton-regular">By Lauren Hough</p>
                  
                  <p class="list__copy">She’s been in the military and worked as a bouncer and a “cable guy” — the essay about that job went viral — and now Hough has written a memoir-in-essays about childhood in a cult, an adulthood of seeking, and coming to terms with her desire to be a writer.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/leaving_isn_t_the_hardest_thingv2.jpg" alt="A book cover for Leaving Isn’t the Hardest Thing: Essays">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780674052819">Liner Notes for the Revolution </a></h3>
                  <p class="list__meta benton-regular">By Daphne A. Brooks</p>
                  
                  <p class="list__copy">Brooks is a great music writer and cultural critic. Narrating the histories of American music and music criticism with Black women as the central voices and innovators, “Liner Notes” is a playlist doubling as intellectual history, written with love and joy.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/liner_notes_for_the_revolutionv2.jpg" alt="A book cover for Liner Notes for the Revolution">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781984820389">Minor Feelings: An Asian American Reckoning </a></h3>
                  <p class="list__meta benton-regular">By Cathy Park Hong</p>
                  
                  <p class="list__copy">As a poet, Hong fashions Creole languages to tell keenly observed stories about imperial histories and conceptual futures. She remixes those impulses in “Minor Feelings,” her dazzling and incisive essay collection about Asian American identities and experiences.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/minor_feelingsv2.jpg" alt="A book cover for Minor Feelings: An Asian American Reckoning">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780358439103">Punch Me Up to the Gods: A Memoir </a></h3>
                  <p class="list__meta benton-regular">By Brian Broome</p>
                  
                  <p class="list__copy">Broome’s debut tells of growing up Black, gay, and poor in a country that values none of those things. Taking his titles from Gwendolyn Brooks’s “We Real Cool,” Broome’s writing, even when recalling the roughest experiences, is rich and satisfying, often funny, and always alive.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/punch_me_upv2.jpg" alt="A book cover for Punch Me Up to the Gods: A Memoir">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780940322783">Seduction and Betrayal: Women and Literature </a></h3>
                  <p class="list__meta benton-regular">By Elizabeth Hardwick</p>
                  
                  <p class="list__copy">Hardwick’s essays are ruminative spaces, as capacious as her intellect, as broad as her interests: Hedda Gabler, Plath’s poems, Woolf’s novels, and sexually betrayed literary heroines. Hardwick’s prose here is always at least as artful as the work under consideration.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/seduction_and_betrayalv2.jpg" alt="A book cover for Seduction and Betrayal: Women and Literature">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781524748067">Seek You: A Journey Through American Loneliness </a></h3>
                  <p class="list__meta benton-regular">By Kristen Radtke</p>
                  
                  <p class="list__copy">Coming just as we begin to emerge from pandemic-related isolation, Radtke’s gorgeously drawn book examines our modern tendency toward an unhappy aloneness — a sad topic, but one she hopes we can understand and conquer, leading us back toward loving community.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/seek_you_a_journey_through_american_lonelinessv2.jpg" alt="A book cover for Seek You: A Journey Through American Loneliness">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780374527075">A Small Place </a></h3>
                  <p class="list__meta benton-regular">By Jamaica Kincaid</p>
                  
                  <p class="list__copy">Coming out of quarantine (though the pandemic is still ongoing) many people will restore themselves with Caribbean beach resort vacations. Kincaid’s 1988 brief is a prerequisite read, asking us to interrogate travel’s meaning, to reconsider our notions of leisure, and to analyze why our conceptions of “paradise” seem to always involve settler colonist fantasy and cosplay.</p>
                  <p class="list__contributor benton-regular">&mdash; Walton Muyumba</p>
                </div>
                <img class="list__img" src="assets/images/a_small_placev2.jpg" alt="A book cover for A Small Place">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780393651980">What Happened to Paula: On the Death of An American Girl </a></h3>
                  <p class="list__meta benton-regular">By Katherine Dykstra</p>
                  
                  <p class="list__copy">A missing person, an unsolved mystery — but this is no typical true crime book. Instead, Dykstra looks at the context, the life Paula lived, in all its small moments of violence and violation, before she was murdered. Thoughtful and thought-provoking.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/what_happened_to_paulav2.jpg" alt="A book cover for What Happened to Paula: On the Death of An American Girl">
              </li>
            </ul>
          </div>
      
      
      
      
          <div class="group" id="sports">
            <h2 class="group__hed benton-bold">sports</h2>
            <a class="group__tweet benton-bold" href="https://twitter.com/intent/tweet?text=Here%20are%20The%20Boston%20Globe%27s%20picks%20for%20the%20year%E2%80%99s%20best%20sports%20books&via=BGlobeBooks&url=https://apps.bostonglobe.com/arts/graphics/2020/12/best-books-of-2020%23sports"><svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>
 Tweet this list</a>
            <ul class="list">
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781250230423">24: Life Stories and Lessons from the Say Hey Kid </a></h3>
                  <p class="list__meta benton-regular">By Willie Mays and John Shea</p>
                  
                  <p class="list__copy">Baseball great Willie Mays tells his life story in compelling fashion, with 24 chapters to match his uniform number. His co-author, Shea, is a longtime San Francisco Chronicle baseball reporter, and the audiobook features Globe Red Sox reporter Julian McWilliams as the voice of Willie Mays.</p>
                  <p class="list__contributor benton-regular">&mdash; Matt Pepin</p>
                </div>
                <img class="list__img" src="assets/images/24_life_stories_and_lessons_from_the_say_hey_kidv2.jpg" alt="A book cover for 24: Life Stories and Lessons from the Say Hey Kid">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781736492710">30 Years in a White Haze </a></h3>
                  <p class="list__meta benton-regular">By Dan Egan and Eric Wilbur</p>
                  
                  <p class="list__copy">Extreme skiing pioneer Dan Egan, a Boston native who has appeared in many Warren Miller and other ski films, documents the ups and downs of a life as a ski bum, both on the mountain and in his personal affairs. From growing up in Milton to nearly dying in a snow cave on Mt. Elbrus, it is a raw and poignant look at the lure of the adventure lifestyle.</p>
                  <p class="list__contributor benton-regular">&mdash; Matt Pepin</p>
                </div>
                <img class="list__img" src="assets/images/30_years_in_a_white_hazev2.jpg" alt="A book cover for 30 Years in a White Haze">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780316706919">All the Colors Came Out: A Father, a Daughter, and a Lifetime of Lessons </a></h3>
                  <p class="list__meta benton-regular">By Kate Fagan</p>
                  
                  <p class="list__copy">Love, life, and basketball — this memoir covers them all, as Fagan writes about an early father-daughter bond over the New York Knicks and a later-in-life reconnection with the sport after her father was diagnosed with ALS. A heartfelt meditation on what matters.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/all_the_colors_came_outv2.jpg" alt="A book cover for All the Colors Came Out: A Father, a Daughter, and a Lifetime of Lessons">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780525656173">Chasing the Thrill: Obsession, Death, and Glory in America’s Most Extraordinary Treasure Hunt </a></h3>
                  <p class="list__meta benton-regular">By Daniel Barbarisi</p>
                  
                  <p class="list__copy">It’s not exactly in the sports genre, yet the idea of a years-long quest throughout the Rocky Mountains in search of treasure represents competition of a different, fascinating sort. Barbarisi’s exploration of the who and how and why of those who hunted for the hidden treasure left by Forrest Fenn confronts fascinating questions about the sometimes indistinct realms of adventure and obsession.</p>
                  <p class="list__contributor benton-regular">&mdash; Alex Speier</p>
                </div>
                <img class="list__img" src="assets/images/chasing_the_thrillv2.jpg" alt="A book cover for Chasing the Thrill: Obsession, Death, and Glory in America’s Most Extraordinary Treasure Hunt">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780385546799">Cheated: The Inside Story of the Astros Scandal and a Colorful History of Sign Stealing </a></h3>
                  <p class="list__meta benton-regular">By Andy Martino</p>
                  
                  <p class="list__copy">How could the Astros have conceived of and perpetrated their diabolical sign-stealing/trash can-banging scheme? Andy Martino offers historical and contemporary context for the sign-stealing scandals that shook baseball — particularly the Astros and Red Sox — in 2020.</p>
                  <p class="list__contributor benton-regular">&mdash; Alex Speier</p>
                </div>
                <img class="list__img" src="assets/images/cheatedv2.jpg" alt="A book cover for Cheated: The Inside Story of the Astros Scandal and a Colorful History of Sign Stealing">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781590132388">Four Kings: Leonard, Hagler, Hearns, Duran, and the Last Great Era of Boxing </a></h3>
                  <p class="list__meta benton-regular">By George Kimball</p>
                  
                  <p class="list__copy">Boxing fans who were saddened by the death of former middleweight boxing champion Marvelous Marvin Hagler in March will enjoy this book, originally published in 2009, chronicling the remarkable and intertwined careers of Hagler, Thomas Hearns, Sugar Ray Leonard, and Roberto Duran.</p>
                  <p class="list__contributor benton-regular">&mdash; Andrew Mahoney</p>
                </div>
                <img class="list__img" src="assets/images/four kingsv2.jpg" alt="A book cover for Four Kings: Leonard, Hagler, Hearns, Duran, and the Last Great Era of Boxing">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781580058803">The Girls: An All-American Town, a Predatory Doctor, and the Untold Story of the Gymnasts Who Brought Him Down </a></h3>
                  <p class="list__meta benton-regular">By Abigail Pesta</p>
                  
                  <p class="list__copy">When Larry Nassar started out, he gained a reputation as the doctor to help aspiring gymnasts, treating dozens of girls at his Michigan practice. In this harrowing exposé, Pesta focuses on the survivors to explore how the abuser Nassar gained access to the Olympic team, and even more victims.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/the_girlsv2.jpg" alt="A book cover for The Girls: An All-American Town, a Predatory Doctor, and the Untold Story of the Gymnasts Who Brought Him Down">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781324004271">Gods at Play: An Eyewitness Account of Great Moments in American Sports </a></h3>
                  <p class="list__meta benton-regular">By Tom Callahan</p>
                  
                  <p class="list__copy">Callahan has seen plenty in his many years as a sportswriter for publications like Time magazine and the Washington Post, and has compiled a collection of tales from a life spent as a firsthand witness. He blends observations on major figures such as Muhammad Ali, Arthur Ashe, and Joe Montana with a peek into the crazy world of a sports journalist.</p>
                  <p class="list__contributor benton-regular">&mdash; Matt Pepin</p>
                </div>
                <img class="list__img" src="assets/images/gods_at_playv2.jpg" alt="A book cover for Gods at Play: An Eyewitness Account of Great Moments in American Sports">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781250619358">I Came as a Shadow: An Autobiography </a></h3>
                  <p class="list__meta benton-regular">By John Thompson with Jesse Washington</p>
                  
                  <p class="list__copy">Georgetown’s legendary basketball coach recounts stories of life both on and off the court. This is a gritty, no-holds-barred tale by a man who had to overcome preconceptions to build a towering legacy.</p>
                  <p class="list__contributor benton-regular">&mdash; Kate Tuttle</p>
                </div>
                <img class="list__img" src="assets/images/i_came_as_a_shadowv2.jpg" alt="A book cover for I Came as a Shadow: An Autobiography">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781629377766">The Spencer Haywood Rule: Battles, Basketball, and the Making of an American Iconoclast </a></h3>
                  <p class="list__meta benton-regular">By Marc Spears and Gary Washburn</p>
                  
                  <p class="list__copy">Washburn, who covers the Celtics and NBA for the Boston Globe, and Spears, who covers the NBA for ESPN, deliver the detailed and fascinating behind the scenes story of the landmark court case that cleared the way for college basketball players who were underclassmen to leave school early to enter the NBA. Haywood and the now-defunct Seattle SuperSonics were the lead defendants in the 1970s court case.</p>
                  <p class="list__contributor benton-regular">&mdash; Matt Pepin</p>
                </div>
                <img class="list__img" src="assets/images/spencer_haywood_rulev2.jpg" alt="A book cover for The Spencer Haywood Rule: Battles, Basketball, and the Making of an American Iconoclast">
              </li>
            </ul>
          </div>
      
      
      
                    <div id="ad_inarticle3" class="ad-slot">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display('ad_inarticle3');
                            });
                        </script>
                        <div id="continue-after-ad"></div>
                    </div>
      
          <div class="group" id="young-adult">
            <h2 class="group__hed benton-bold">young adult</h2>
            <a class="group__tweet benton-bold" href="https://twitter.com/intent/tweet?text=Here%20are%20The%20Boston%20Globe%27s%20picks%20for%20the%20year%E2%80%99s%20best%20young adult%20books&via=BGlobeBooks&url=https://apps.bostonglobe.com/arts/graphics/2020/12/best-books-of-2020%23young-adult"><svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>
 Tweet this list</a>
            <ul class="list">
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780062685094">Almost American Girl </a></h3>
                  <p class="list__meta benton-regular">By Robin Ha</p>
                  
                  <p class="list__copy">When she was 14, Ha she traveled from Korea to Huntsville, Ala., with her mother, thinking she was on a summer vacation. They never returned. This graphic memoir beautifully expresses the joys and thorny misunderstandings between mother and teen daughter, and the search for identity.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/almost_american_girlv2.jpg" alt="A book cover for Almost American Girl">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780062229212">Butterfly Yellow </a></h3>
                  <p class="list__meta benton-regular">By Thanhhà Lại</p>
                  
                  <p class="list__copy">This National Book Award winner’s YA debut starts in the final days of the Vietnam War when Hằng brings her infant brother to Operation Babylift but gets left behind, migrates to a refugee camp, and eventually to deepest Texas to find her brother.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/butterfly_yellowv2.jpg" alt="A book cover for Butterfly Yellow">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781368012584">The Enigma Game </a></h3>
                  <p class="list__meta benton-regular">By Elizabeth Wein</p>
                  
                  <p class="list__copy">An exciting, well-researched World War II tale full of mystery set in Scotland with double agents, a codebreaking Enigma machine, fighter pilots, Nazi double agents, and distinctly strong female characters. A doorstopper of a book for history buffs and those who love a good story.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/the_enigma_gamev2.jpg" alt="A book cover for The Enigma Game">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781324002871">From a Whisper to a Rallying Cry: The Killing of Vincent Chin and the Trial That Galvanized the Asian American Movement </a></h3>
                  <p class="list__meta benton-regular">By Paula Yoo</p>
                  
                  <p class="list__copy">Knowledge about Asian American history is needed now more than ever, but where to start? This nonfiction book is heavily researched but written in an engaging, even suspenseful, way, and it will make many readers question what they think they know about anti-Asian hate and racism.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/from_a_whisper_to_a_rallying_cryv2.jpg" alt="A book cover for From a Whisper to a Rallying Cry: The Killing of Vincent Chin and the Trial That Galvanized the Asian American Movement">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780593202876">How It All Blew Up </a></h3>
                  <p class="list__meta benton-regular">By Arvin Ahmadi</p>
                  
                  <p class="list__copy">Amir, the 18-year-old son of Iranian immigrants, is on the run when a high school enemy threatens to out him at graduation. In a panic, he jumps on a plane and ends up in Rome and falls into a welcoming gay community that gives him unexpected hope.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/how_it_all_blew_upv2.jpg" alt="A book cover for How It All Blew Up">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781101938218">The Importance of Being Wilde at Heart </a></h3>
                  <p class="list__meta benton-regular">By R. Zamora Linmark</p>
                  
                  <p class="list__copy">When Ken Z meets Ran in a food court at the mall, Ken Z has his first kiss and eventually his first love. But when Ran unexpectedly disappears, Ken Z faces the heartbreak and confusion via the advice of his surreally appearing hero, Oscar Wilde.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/the_importance_of_being_wilde_at_heartv2.jpg" alt="A book cover for The Importance of Being Wilde at Heart">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781534474376">Made In Korea </a></h3>
                  <p class="list__meta benton-regular">By Sarah Suk</p>
                  
                  <p class="list__copy">A perfect beach read for fans of K beauty and K dramas. Valerie Kwon and her cousin’s K beauty store is the most popular student-run business at their school. Enter the new kid who comes to school with a bag full of possibly even better products. He immediately steps on a few toes — and hearts.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/made_in_koreav2.jpg" alt="A book cover for Made In Korea">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781484788509">Miles Morales: Spider-Man </a></h3>
                  <p class="list__meta benton-regular">By Jason Reynolds</p>
                  
                  <p class="list__copy">Miles Morales is an average Brooklyn teen — and also Spider-Man. When his Spidey sense seems to be on the fritz, causing a school suspension, he has to figure out, can he be a Black Latino kid and a superhero?</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/miles_morales_spider-manv2.jpg" alt="A book cover for Miles Morales: Spider-Man">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9780525647072">Pet </a></h3>
                  <p class="list__meta benton-regular">By Akwaeke Emezi</p>
                  
                  <p class="list__copy">Jam is horrified to discover a creature named Pet emerging from one of her mother’s paintings. Pet turns out to not actually be a monster but a monster hunter; Jam must not only protect her new friend but also figure out how save the world from monsters when no one believes they exist.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/petv2.jpg" alt="A book cover for Pet">
              </li>
              <li class="list__item">
                <div class="list__content">
                  
                  <h3 class="list__title miller-banner-regular"><a target="_blank" href="https://bookshop.org/a/8996/9781984812360">Wicked Fox </a></h3>
                  <p class="list__meta benton-regular">By Kat Cho</p>
                  
                  <p class="list__copy">This modern take on the gumiho, the nine-tailed fox of Korean folklore who needs to eat men to survive, is an exciting read. A rich urban fantasy paired with a love story, this 400+ page book will keep readers up at night, turning all the pages.</p>
                  <p class="list__contributor benton-regular">&mdash; Marie Myung-Ok Lee</p>
                </div>
                <img class="list__img" src="assets/images/wicked_foxv2.jpg" alt="A book cover for Wicked Fox">
              </li>
            </ul>
          </div>
          <p class="contributors"><strong class="benton-bold">Contributors:</strong> </p>
          <p class="contributors"><strong class="benton-bold">Gabino Iglesias</strong> is a literary critic, professor, editor, and the author of “Coyote Songs” and “Zero Saints.”</p>
          <p class="contributors"><strong class="benton-bold">Marie Myung-Ok Lee</strong> is the author of “Finding My Voice” and the forthcoming “Hurt You” — a contemporary retelling of “Of Mice and Men.”</p>
          <p class="contributors"><strong class="benton-bold">Andrew Mahoney</strong> is a sports producer for BostonGlobe.com who also writes about combat sports and college hockey.</p>
          <p class="contributors"><strong class="benton-bold">Walton Muyumba</strong> is the author of “The Shadow and the Act: Black Intellectual Practice, Jazz Improvisation, and Philosophical Pragmatism.” He teaches cultural and literary studies at Indiana University-Bloomington.</p>
          <p class="contributors"><strong class="benton-bold">Matt Pepin</strong> has been the Globe’s sports editor since 2018 after serving as digital sports editor of Boston.com and BostonGlobe.com.</p>
          <p class="contributors"><strong class="benton-bold">Michael Schaub</strong> is a Texas-based journalist and a vice president of the National Book Critics Circle.</p>
          <p class="contributors"><strong class="benton-bold">Alex Speier</strong> writes about the Red Sox for the Boston Globe. His book, “Homegrown: How the Red Sox Built a Champion From the Ground Up,” is now out in paperback, with a new afterword on how the Red Sox disassembled said champion from the top down.</p>
          <p class="contributors"><strong class="benton-bold">Daneet Steffens</strong> is a journalist and book critic. Follow her on Twitter @daneetsteffens.</p>
          <p class="contributors"><strong class="benton-bold">Kate Tuttle</strong> is a freelance writer and editor.</p>
      </section>
		</main>

		<footer role="contentinfo" class="g-footer">
			<p class="g-footer--credits">The Boston Globe may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.</p>
		
			<div class="teasers">
				<h4 class="teasers__title benton-bold">Up next</h4>
				<ul class="teasers__list">
					<li class="teasers__item">
						<a class="teasers__link" href="https://www.bostonglobe.com/2021/05/21/arts/new-englands-10-hottest-museum-shows-summer/" style="background-image:linear-gradient(rgba(0,0,0,.3),rgba(0,0,0,.4)),url(https://bostonglobe-prod.cdn.arcpublishing.com/resizer/dxg85NSoXU4DzZrH_r0FUpzRoM4&#x3D;/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/OJ2BLBFPHBAIHFKOXG5F3G7YLQ.jpg)">
							<h3 class="teasers__hed miller-regular">New England’s 10 hottest museum shows for summer</h3>
						</a>
					</li>
					<li class="teasers__item">
						<a class="teasers__link" href="https://www.bostonglobe.com/2021/05/21/arts/10-concerts-music-fans-mark-their-calendar/" style="background-image:linear-gradient(rgba(0,0,0,.3),rgba(0,0,0,.4)),url(https://bostonglobe-prod.cdn.arcpublishing.com/resizer/T2qsj9DsYmg_J4YJQsGOlSmvqak&#x3D;/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/2FANWYKYUFHKLKQMBEHPU7JL4M.jpg)">
							<h3 class="teasers__hed miller-regular">10 concerts for music fans to mark on their calendar</h3>
						</a>
					</li>
					<li class="teasers__item">
						<a class="teasers__link" href="https://www.bostonglobe.com/2021/05/21/arts/10-new-shows-that-might-keep-you-your-sofa-this-summer/" style="background-image:linear-gradient(rgba(0,0,0,.3),rgba(0,0,0,.4)),url(https://bostonglobe-prod.cdn.arcpublishing.com/resizer/9H9_QVgi51gtJEFBy22IeKIkbFU&#x3D;/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/QGEXUEUHKBAWBKHWQN6AX4H72U.jpg)">
							<h3 class="teasers__hed miller-regular">10 new TV shows that might keep you on your sofa this summer</h3>
						</a>
					</li>
				</ul>
			</div>
		</footer>
		
		<script src='bundle.js?v=1623363621557' type='text/javascript'></script>
		<script src='https://apps.bostonglobe.com/common/js/business/business-2.6.2.js' async></script>
		
	</body>
</html>

