<!doctype html>
<!--[if IE 7 ]>    <html class='ie7'> <![endif]-->
<!--[if IE 8 ]>    <html class='ie8'> <![endif]-->
<!--[if IE 9 ]>    <html class='ie9'> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="" lang="en"> <!--<![endif]-->

	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux - The Boston Globe</title>
		<meta name="viewport" content="width=device-width,initial-scale=1">
		<meta name="author" content="The Boston Globe">
		<meta name="description" content="In a rapidly growing western Michigan suburb, support for an impeachment inquiry into President Trump has been growing while the area shifts politically to the left after decades as a Republican stronghold.">
		
		<meta property="title" content="At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux">
		<meta property="section" content="Politics">
		<meta property="author" content="Jazmine Ulloa">
		<meta property="meter" content="true">
		<meta property="socialConnect" content="false">
		<meta property="progressBar" content="false">
		
		<meta property="og:city" content="Boston">
		<meta property="og:state" content="MA">
		<meta property="og:country" content="US">
		<meta property="og:type" content="article">
		<meta property="og:title" content="At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux">
		<meta property="og:description" content="In a rapidly growing western Michigan suburb, support for an impeachment inquiry into President Trump has been growing while the area shifts politically to the left after decades as a Republican stronghold.">
		<meta property="og:url" content="https://apps.bostonglobe.com/nation/politics/2019/10/voters-2020-election/michigan/east-grand-rapids">
		<meta property="og:image" content="https://apps.bostonglobe.com/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_1280.jpg">
		<meta property="og:site_name" content="BostonGlobe.com">
		<meta property="fb:admins" content="100001044693856,507486035">
		<meta property="fb:app_id" content="103933749691726">
		<meta property="fb:pages" content="5637143257">
		<meta property="article:publisher" content="https://www.facebook.com/globe">
		
		<meta property="twitter:account_id" content="95431448">
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:url" content="https://apps.bostonglobe.com/nation/politics/2019/10/voters-2020-election/michigan/east-grand-rapids">
		<meta name="twitter:title" content="At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux">
		<meta name="twitter:description" content="In a rapidly growing western Michigan suburb, support for an impeachment inquiry into President Trump has been growing while the area shifts politically to the left after decades as a Republican stronghold.">
		<meta name="twitter:image" content="https://apps.bostonglobe.com/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_1280.jpg">
		<meta name="twitter:site" content="@BostonGlobe">
		<meta name="twitter:creator" content="@BostonGlobe">
		
		<meta name="robots" content="noarchive">
		<meta name="news_keywords" content="Boston Globe, Boston, interactive, graphic, At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux, Trump,impeachment,democrats,2020,pelosi,schiff,east grand rapids,michigan,election,republicans">
				<style>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</style>
				
		<!-- favicon -->
		<link rel="apple-touch-icon" sizes="57x57" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-57x57.png?v=2016">
		<link rel="apple-touch-icon" sizes="60x60" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-60x60.png?v=2016">
		<link rel="apple-touch-icon" sizes="72x72" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-72x72.png?v=2016">
		<link rel="apple-touch-icon" sizes="76x76" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-76x76.png?v=2016">
		<link rel="apple-touch-icon" sizes="114x114" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-114x114.png?v=2016">
		<link rel="apple-touch-icon" sizes="120x120" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-120x120.png?v=2016">
		<link rel="apple-touch-icon" sizes="144x144" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-144x144.png?v=2016">
		<link rel="apple-touch-icon" sizes="152x152" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-152x152.png?v=2016">
		<link rel="apple-touch-icon" sizes="180x180" href="https://apps.bostonglobe.com/common/favicon/apple-touch-icon-180x180.png?v=2016">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-32x32.png?v=2016" sizes="32x32">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-194x194.png?v=2016" sizes="194x194">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-96x96.png?v=2016" sizes="96x96">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/android-chrome-192x192.png?v=2016" sizes="192x192">
		<link rel="icon" type="image/png" href="https://apps.bostonglobe.com/common/favicon/favicon-16x16.png?v=2016" sizes="16x16">
		<link rel="manifest" href="https://apps.bostonglobe.com/common/favicon/manifest.json?v=2016">
		<link rel="mask-icon" href="https://apps.bostonglobe.com/common/favicon/safari-pinned-tab.svg?v=2016" color="#000000">
		<link rel="shortcut icon" href="https://apps.bostonglobe.com/common/favicon/favicon.ico?v=2016">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://apps.bostonglobe.com/common/favicon/mstile-144x144.png?v=2016">
		<meta name="msapplication-config" content="https://apps.bostonglobe.com/common/favicon/browserconfig.xml?v=2016">
		<meta name="theme-color" content="#ffffff">
		<script src="//cdn.blueconic.net/bostonglobemedia.js"></script>
				<script>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</script>
		
		<script>
		    var googletag = googletag || {};
		    googletag.cmd = googletag.cmd || [];
		
		    (function () {
		        var gads = document.createElement("script");
		        gads.async = true;
		        gads.type = "text/javascript";
		        gads.src = "https://www.googletagservices.com/tag/js/gpt.js";
		        var node = document.getElementsByTagName("script")[0];
		        node.parentNode.insertBefore(gads, node);
		    })();
		
		    var catalog = {
		        ad_lead1: {
		            id: 'ad_lead1',
		            pos: ['lead1', 'atf'],
		            defaultSize: [728, 90],
		            sizeMapping: [
		                [[970, 0], [[970, 90], [728, 90]]],
		                [[768, 0], [[728, 90]]],
		                [[0, 0], [[320, 50]]]
		            ]
		        },
		        ad_inarticle1: {
		            id: 'ad_inarticle1',
		            pos: ['inarticle1', 'atf'],
		            defaultSize: [300, 250],
		            sizeMapping: [
		                [[970, 0], [[300, 250]]],
		                [[768, 0], [[300, 250]]],
		                [[0, 0], [[320, 50], [300, 250]]]
		            ]
		        },
		        ad_inarticle2: {
		            id: 'ad_inarticle2',
		            pos: ['inarticle2', 'atf'],
		            defaultSize: [300, 250],
		            sizeMapping: [
		                [[970, 0], [[300, 250]]],
		                [[768, 0], [[300, 250]]],
		                [[0, 0], [[320, 50], [300, 250]]]
		            ]
		        },
		        ad_inarticle3: {
		            id: 'ad_inarticle3',
		            pos: ['inarticle3', 'atf'],
		            defaultSize: [300, 250],
		            sizeMapping: [
		                [[970, 0], [[300, 250]]],
		                [[768, 0], [[300, 250]]],
		                [[0, 0], [[320, 50], [300, 250]]]
		            ]
		        }
		    }
		
		    var dfpAdUnits = {};
		
		    googletag.cmd.push(function () {
		        var pgTargeting = {};
		        var section = 'https://www.bostonglobe.com/nation/politics'.replace(/http[s]*?:\/\/(www\.)?/, '');
		        var adUnit = '/61381659/' + section;
		
		            if (catalog['ad_inarticle1']) {
		                dfpAdUnits['ad_inarticle1'] = googletag.defineSlot(adUnit, catalog['ad_inarticle1'].defaultSize, catalog['ad_inarticle1'].id)
		                        .addService(googletag.pubads())
		                        .setTargeting('pos', catalog['ad_inarticle1'].pos);
		
		                dfpAdUnits['ad_inarticle1'].defineSizeMapping(catalog['ad_inarticle1'].sizeMapping);
		            }
		            if (catalog['ad_inarticle2']) {
		                dfpAdUnits['ad_inarticle2'] = googletag.defineSlot(adUnit, catalog['ad_inarticle2'].defaultSize, catalog['ad_inarticle2'].id)
		                        .addService(googletag.pubads())
		                        .setTargeting('pos', catalog['ad_inarticle2'].pos);
		
		                dfpAdUnits['ad_inarticle2'].defineSizeMapping(catalog['ad_inarticle2'].sizeMapping);
		            }
		            if (catalog['ad_inarticle3']) {
		                dfpAdUnits['ad_inarticle3'] = googletag.defineSlot(adUnit, catalog['ad_inarticle3'].defaultSize, catalog['ad_inarticle3'].id)
		                        .addService(googletag.pubads())
		                        .setTargeting('pos', catalog['ad_inarticle3'].pos);
		
		                dfpAdUnits['ad_inarticle3'].defineSizeMapping(catalog['ad_inarticle3'].sizeMapping);
		            }
		
		        section.split('/').forEach(function setSValueTargeting(targeting, index) {
		            var key = 's' + (index + 1);
		            pgTargeting[key] = targeting;
		        });
		
		        pgTargeting.pgtype = 'article';
		
		            pgTargeting.meta = 'Trump,impeachment,democrats,2020,pelosi,schiff,east grand rapids,michigan,election,republicans'.split(',')
		                    .map(function removeWhitespaceFromKeywords(keyword) {
		                        return keyword.trim();
		                    });
		
		        pgTargeting.pageurl = 'https://apps.bostonglobe.com/nation/politics/2019/10/voters-2020-election/michigan/east-grand-rapids'
		                .replace('https://apps.bostonglobe.com', '')
		                .replace(/\//g, '_');
		
		        for (var k in pgTargeting) {
		            if (pgTargeting.hasOwnProperty(k)) {
		                googletag.pubads().setTargeting(k, pgTargeting[k]);
		            }
		        }
		
		        googletag.pubads().enableAsyncRendering();
		        googletag.pubads().enableSingleRequest();
		        googletag.enableServices();
		    });
		</script>
	</head>
	<body class="article-body">
		<a href="#content" class="skip-to-main">Skip to main content</a>
		<header class="g-header" data-open-subnav data-scrolly-header>
			<div class="g-header__inner">
				<div class="g-header__logo">
					<a href="http://www.bostonglobe.com">
						<svg version="1.1" class="logo--lg" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="140px" height="18.674px" viewBox="0 0 140 18.674" enable-background="new 0 0 140 18.674" xml:space="preserve" aria-labelledby="g-logo-title" role="img">
	<title id="g-logo-title">The Boston Globe</title>
	<g>
		<path d="M129.334,11.479c0,1.375-0.062,4.065-0.062,4.16l-0.095,0.094l-2.597-1.625V7.727c0.406-0.625,0.97-0.938,1.471-0.938
		c0.594,0,1.03,0.438,1.249,1.032C129.3,8.071,129.334,9.729,129.334,11.479 M137.902,8.885l-2.408,1.97V6.383L137.902,8.885z
		 M131.521,14.546c-0.156-1.406-0.123-5.225-0.123-7.006c0-1.157-1.004-2.002-2.254-2.534l-2.564,2.158V2.472
		c0-0.781,0.47-1.626,1.031-1.626V0.689c-1.219,0-2.563,0.971-2.783,1.597c-0.28-0.47-0.938-0.752-1.562-0.752l-0.031,0.25
		c0.625,0,1.221,1.064,1.221,2.941c0,3.784-0.033,7.413-0.033,8.974c0,0.503-0.062,0.847-0.344,1.253l3.849,2.345
		C129.395,15.923,129.958,15.517,131.521,14.546 M140,13.952l-0.189-0.189c-0.97,0.971-1.533,1.377-2.095,1.377
		c-0.563,0-1.096-0.345-2.222-1.22v-2.563l4.41-3.536c-1.032-0.875-3.158-3.002-3.158-3.002c-1.189,1.064-1.878,1.658-3.535,2.815
		c0.062,0.344,0.125,0.812,0.125,1.188v4.973c0,0.345-0.031,0.595-0.156,1l3.473,2.438L140,13.952z M98.868,11.979
		c0,0.846-0.252,1.377-0.813,1.814c-1.281-1.251-1.906-3.003-1.906-4.754c0-2.626,0.906-3.629,2.158-4.535
		c0.188-0.157,0.375-0.282,0.562-0.406V11.979z M102.247,15.576c-1.658-0.124-2.938-0.687-3.94-1.531
		c1.529-1.062,2.502-1.594,2.502-3.223v-8.1l0.469-0.374c0.345,0.124,0.625,0.249,0.971,0.374L102.247,15.576L102.247,15.576z
		 M107.125,11.886c0,0.909-0.094,1.534-0.343,2.286c-0.907,0.905-2.255,1.438-3.786,1.438h-0.438v-8.04
		c0.281-0.032,0.531-0.063,0.782-0.063C105.593,7.508,107.125,9.541,107.125,11.886 M105.904,4.474l-3.346,2.971V2.848
		C103.748,3.317,104.812,3.88,105.904,4.474 M120.355,15.422l-0.188,0.124l-2.657-1.688V6.383l2.814,1.375L120.355,15.422z
		 M109.223,1.784l-0.283-0.25l-1.029,1.095c0,0-2.66-0.875-4.818-2.126c-2.971,2.251-5.223,3.846-8.131,5.911
		c-0.689,1.031-1.064,2.376-1.064,3.849c0,4,3.691,7.129,8.353,7.129c3.032-1.281,5.19-3.064,6.787-5.224
		c0.094-0.437,0.125-1.063,0.125-1.407c0-2.909-1.972-4.535-4.065-5.035L109.223,1.784z M122.671,6.632l-3.753-1.938
		c-1.159,1.062-2.284,1.844-3.784,2.594c0.093,0.283,0.188,1.44,0.188,2.16v5.162c-0.346,0.373-0.69,0.562-1.033,0.562
		c-0.344,0-0.719-0.158-1.189-0.501V2.16c0-0.72,0.438-1.565,1.004-1.565V0.503c-1.158,0-2.191,0.53-2.502,1.406
		c-0.283-0.469-0.721-0.875-1.377-0.875l-0.031,0.126c0.375,0,0.75,1.062,0.75,2.062v10.042c0,0.969-0.127,1.471-0.5,2.002
		l2.502,1.813l2.345-2.033l3.63,2.188c1.375-1.281,2.189-2.032,3.721-2.938c-0.093-0.471-0.125-1.377-0.125-1.752V8.103
		C122.514,7.352,122.546,6.945,122.671,6.632 M63.275,15.671c-0.908-0.812-2.158-1.499-4.16-1.499l3.065-3.254l1.062,0.937
		L63.275,15.671z M64.307,8.134l-2.626,2.846l-1.157-0.845V6.351C61.712,7.164,62.398,7.602,64.307,8.134 M77.225,15.733
		L77.1,15.829l-2.502-1.533v-7.82l2.627,1.564V15.733z M79.663,14.576c-0.124-0.404-0.155-0.813-0.155-1.188V6.82L76.1,4.911
		c-1.096,1.095-2.349,1.876-3.94,2.753c0.093,0.312,0.155,0.812,0.155,1.157v5.536c-0.5,0.533-1.002,0.846-1.438,0.846
		c-0.437,0-0.876-0.188-1.346-0.688c0-0.438,0.032-5.192,0.032-8.101H72V5.819l-2.438-0.093c0,0,0.031-2.283,0.062-2.753h-0.281
		l-3.41,3.597c-1.47-0.219-2.564-0.75-4.16-1.844c-1.25,1.281-2.096,1.875-3.596,2.595c0.062,0.751,0.093,1.157,0.093,1.909
		c0,0.875,0,1.158-0.062,1.91l2.002,1.405l-1.877,1.972c-0.812,0.844-1.125,1.531-1.125,2.219c0,0.627,0.25,1.125,0.625,1.597
		l0.22-0.124c-0.25-0.377-0.407-0.814-0.407-1.221c0-0.656,0.344-1.221,1.314-1.221c0.97,0,2.033,0.625,3.097,1.469
		c1.188-1.094,2.065-1.812,3.377-2.469v-3.19c0-0.376,0.032-0.532,0.125-0.782L63.556,9.45l2.566-2.785h1.188
		c0,2.846-0.031,6.506-0.031,6.912c0,0.501-0.094,1.127-0.437,1.627l2.846,2.095l2.44-2.22l3.534,2.312
		C77.038,16.108,78.132,15.267,79.663,14.576 M91.018,15.015L90.8,14.767l-1.065,0.904c-0.529,0-0.905-0.374-0.905-0.969
		c0-0.53,0.032-6.725,0.063-7.788c-0.408-0.815-0.939-1.439-2.129-1.846l-2.847,2.095c0-0.875-0.5-1.657-1.47-2.158l-1.658,1.409
		l0.877,0.938c0,0-0.031,5.504-0.031,6.411c0,0.909-0.656,1.565-0.656,1.565l2.597,1.905l1.377-1.688l-1.034-0.938V7.727
		c0.501-0.656,1.034-0.938,1.503-0.938c0.531,0,0.97,0.375,1.095,0.908c0.03,0.406,0.03,1.062,0.03,1.751
		c0,1.062,0,4.814-0.03,6.285c0.188,0.658,1.156,1.563,1.782,1.563L91.018,15.015z M45.227,10.354l-0.062,4.502
		c-0.468,0.252-0.781,0.408-1.219,0.72c-0.343-0.218-0.688-0.438-1.095-0.687V9.072L45.227,10.354z M45.572,6.445
		c0,0.687-0.625,1.032-2.722,2.345V6.788c0-1,0.063-1.563,0.094-1.97h-0.437c0.062,0.438,0.094,0.97,0.094,1.97v7.979
		c-1.313-0.783-2.909-1.598-4.599-1.723c1.596-0.906,3.19-2.126,3.19-3.91V5.225c0-1.25,0.5-2.003,1.815-3.127
		c1.031,1.532,1.439,2.188,2.251,3.566C45.446,5.975,45.572,6.289,45.572,6.445 M54.423,15.671l-0.125,0.096l-2.471-1.504V6.351
		l2.596,1.47V15.671z M41.475,1.565l-0.062-0.188c-1.314,0-2.033-0.157-2.722-0.281c-0.657-0.094-1.22-0.22-2.001-0.22
		c-2.064,0-3.409,1.064-3.409,2.785c0,0.719,0.156,1.125,0.625,1.657l0.188-0.187c-0.25-0.313-0.375-0.626-0.375-0.971
		c0-0.75,0.625-1.407,2.001-1.407c1.032,0,1.97,0.188,2.784,0.375c-1.751,1.281-2.816,2.22-2.816,4.941
		c-0.25-0.094-0.594-0.156-1.063-0.156c-1.313,0-2.001,0.875-2.001,1.719c0,0.377,0.093,0.783,0.344,1.064l0.219-0.125
		c-0.094-0.188-0.157-0.377-0.157-0.562c0-0.563,0.438-1.002,1.251-1.002c0.72,0,1.251,0.312,1.501,0.752
		c0,1.906-0.375,2.877-1.375,2.877v0.219c1.501,0,3.314-1.095,3.314-2.846V6.507C37.721,3.629,39.41,2.286,41.475,1.565
		 M48.012,9.479l-2.785-1.845c1.064-0.657,1.408-0.845,1.783-1.126c0.658-0.47,0.845-0.751,0.845-1.032
		c0-0.219-0.094-0.625-0.594-1.376c-0.625-0.938-1.22-1.846-2.471-3.596c-1.751,1.188-2.721,1.906-4.566,3.346
		c-0.75,0.594-1.314,1.532-1.314,2.721c0,0.407,0.032,2.502,0.032,3.879c0,1.062-0.188,1.627-1.314,2.564
		c-2.721,0-4.348,1.752-4.348,3.502c0,0.752,0.25,1.533,0.813,2.158l0.188-0.188c-0.345-0.377-0.625-0.971-0.625-1.657
		c0-0.938,0.688-1.972,2.846-1.972c2.377,0,4.597,1.627,5.88,2.408c1.845-1.562,3.003-2.221,5.38-3.004v-3.972
		C47.761,10.011,47.855,9.729,48.012,9.479 M56.957,6.757L53.36,4.786c-1.096,1.096-2.502,1.971-4.097,2.847
		c0.219,0.657,0.155,1.5,0.155,2.564c0,2.598,0.031,4.005-0.438,4.692l3.971,2.439c1.096-1.128,2.284-2.002,3.88-2.878
		c-0.125-0.407-0.157-0.813-0.157-1.188v-4.44C56.675,7.508,56.8,7.039,56.957,6.757 M4.473,11.638c0,0.938-0.157,1.502-0.657,1.938
		C2.66,12.388,2.033,10.698,2.033,8.79c0-1.063,0.188-1.875,0.563-2.439c0.626-0.563,1.377-1.095,1.877-1.376v2.409V11.638z
		 M8.039,15.576c-1.563-0.187-2.909-0.781-3.91-1.688c1.939-1.406,2.377-2.222,2.377-3.785V3.754l0.062-0.062
		c0.626,0.062,0.971,0.094,1.471,0.125V15.576z M26.805,8.915l-2.533,2.033V6.569l0.094-0.094L26.805,8.915z M28.775,13.952
		l-0.188-0.189c-1.001,1.065-1.438,1.346-2.189,1.346c-0.562,0-1.22-0.342-2.126-1.188v-2.564l4.503-3.439L25.71,4.88
		c-1.345,1.063-1.563,1.251-2.533,2.002c-0.532,0.405-0.845,0.594-1.189,0.75c0.062,0.375,0.125,0.907,0.125,1.282v5.726
		c-0.531,0.498-1.032,0.719-1.407,0.719c-0.501,0-0.876-0.312-0.876-0.844V6.851c-0.312-0.969-0.906-1.595-2.064-2.001l-2.847,2.314
		v-5.38c0-0.781,0.438-1.5,0.844-1.688V0c-1.157,0-1.97,0.752-2.314,1.628l-0.5-1.033l-0.188,0.032V14.39
		c-1.125,0.594-2.345,1.25-3.691,1.25c-0.249,0-0.469,0-0.719-0.029V3.849c0.595,0.062,0.97,0.093,1.314,0.093
		c0.531,0,0.876-0.093,1.126-0.219l1.533-3.128l-0.25-0.062c-0.594,1.188-0.906,1.375-2.189,1.375c-0.594,0-1.908-0.155-3.222-0.312
		C5.411,1.44,4.128,1.284,3.473,1.284c-1.939,0-3.066,1.345-3.066,2.722c0,0.562,0.187,1.126,0.564,1.626l0.217-0.156
		c-0.249-0.313-0.405-0.72-0.405-1.064c0-0.562,0.438-1.062,1.626-1.062c0.47,0,2.127,0.157,3.69,0.28
		C4.316,4.505,2.847,5.443,1.126,6.757C0.375,7.758,0,9.041,0,10.354c0,3.377,2.565,7.035,8.227,7.035
		c1.657-0.937,4.097-2.345,4.097-2.345l2.252,2.033l1.563-1.533l-1.22-1.282V7.727c0.532-0.719,1.126-1.032,1.596-1.032
		c0.531,0,1.031,0.376,1.157,1.064v7.852c0.187,0.656,0.968,1.279,1.751,1.5l2.784-2.096l3.222,2.221L28.775,13.952z"/>
	</g>
</svg>

						<svg version="1.1" class="logo--sm" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="15.388px" height="18.171px" viewBox="32.624 0.504 15.388 18.171" enable-background="new 32.624 0.504 15.388 18.171" xml:space="preserve" aria-labelledby="g-logo--sm-title" role="img">
	<title id="g-logo--sm-title">The Boston Globe</title>
	<g>
		<path d="M45.227,10.354l-0.062,4.502c-0.468,0.252-0.781,0.408-1.219,0.72c-0.343-0.218-0.688-0.438-1.095-0.687V9.072
		L45.227,10.354z M45.572,6.445c0,0.687-0.625,1.032-2.722,2.345V6.788c0-1,0.063-1.563,0.094-1.97h-0.437
		c0.062,0.438,0.094,0.97,0.094,1.97v7.979c-1.313-0.783-2.909-1.598-4.599-1.723c1.596-0.906,3.19-2.126,3.19-3.91V5.225
		c0-1.25,0.5-2.003,1.815-3.127c1.031,1.532,1.439,2.188,2.251,3.566C45.446,5.975,45.572,6.289,45.572,6.445 M41.475,1.565
		l-0.062-0.188c-1.314,0-2.033-0.157-2.722-0.281c-0.657-0.094-1.22-0.22-2.001-0.22c-2.064,0-3.409,1.064-3.409,2.785
		c0,0.719,0.156,1.125,0.625,1.657l0.188-0.187c-0.25-0.313-0.375-0.626-0.375-0.971c0-0.75,0.625-1.407,2.001-1.407
		c1.032,0,1.97,0.188,2.784,0.375c-1.751,1.281-2.816,2.22-2.816,4.941c-0.25-0.094-0.594-0.156-1.063-0.156
		c-1.313,0-2.001,0.875-2.001,1.719c0,0.377,0.093,0.783,0.344,1.064l0.219-0.125c-0.094-0.188-0.157-0.377-0.157-0.562
		c0-0.563,0.438-1.002,1.251-1.002c0.72,0,1.251,0.312,1.501,0.752c0,1.906-0.375,2.877-1.375,2.877v0.219
		c1.501,0,3.314-1.095,3.314-2.846V6.507C37.721,3.629,39.41,2.286,41.475,1.565 M48.012,9.479l-2.785-1.845
		c1.064-0.657,1.408-0.845,1.783-1.126c0.658-0.47,0.845-0.751,0.845-1.032c0-0.219-0.094-0.625-0.594-1.376
		c-0.625-0.938-1.22-1.846-2.471-3.596c-1.751,1.188-2.721,1.906-4.566,3.346c-0.75,0.594-1.314,1.532-1.314,2.721
		c0,0.407,0.032,2.502,0.032,3.879c0,1.062-0.188,1.627-1.314,2.564c-2.721,0-4.348,1.752-4.348,3.502
		c0,0.752,0.25,1.533,0.813,2.158l0.188-0.188c-0.345-0.377-0.625-0.971-0.625-1.657c0-0.938,0.688-1.972,2.846-1.972
		c2.377,0,4.597,1.627,5.88,2.408c1.845-1.562,3.003-2.221,5.38-3.004v-3.972C47.761,10.011,47.855,9.729,48.012,9.479"/>
	</g>
</svg>

					</a>
				</div>
				<nav class="g-header__title benton-bold">
					<a href="/nation/politics/2019/10/voters-2020-election" class="g-header__title-text">Back to the Battleground</a>
					<a href="#" class="g-header__expand" data-expand-subnav></a>
				</nav>
				<div class="g-header__share">
					<a href="" class="g-header__share-button g-header__share-button--ma">
						<svg width="24" height="19" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="email-icon"><title id="email-icon">Email to a Friend</title><g fill-rule="evenodd"><path d="M21.658 4.403H2.393c2.06 1.93 8.782 8.235 9.632 9.033l9.633-9.033M15.985 11.925l6.848 6.42V5.503"></path><path d="M12.026 15.638L9.24 13.025l-6.846 6.422h19.264c-1.304-1.226-4.47-4.195-6.845-6.422l-2.787 2.613zM1.22 5.503v12.842l6.846-6.42"></path></g>
	</svg>

					</a>
					<a href="" class="g-header__share-button g-header__share-button--fb">
						<svg version="1.1" id="icon-facebook" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="7px" height="15px" viewBox="-0.7 -1.5 7 15" enable-background="new -0.7 -1.5 7 15" xml:space="preserve" aria-labelledby="facebook-title" role="img">
	<title id="facebook-title">Share this</title>
	<g>
		<path d="M3.966,3.414H6.3l-0.275,2.58H3.952V13.5H0.847V5.994H-0.7v-2.58h1.547V1.862c0-1.11,0.261-1.949,0.788-2.513
		C2.155-1.215,3.016-1.5,4.213-1.5h2.07v2.578H4.995c-0.238,0-0.432,0.023-0.571,0.067c-0.144,0.042-0.246,0.114-0.311,0.21
		c-0.066,0.098-0.11,0.204-0.129,0.311c-0.024,0.11-0.032,0.26-0.032,0.457v1.289L3.966,3.414L3.966,3.414z"/>
	</g>
</svg>

					</a>
					<a href="" class="g-header__share-button g-header__share-button--tw">
						<svg version="1.1" id="icon-twitter" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16.253px" viewBox="2.305 1.874 20 16.253" enable-background="new 2.305 1.874 20 16.253" xml:space="preserve" aria-labelledby="twitter-title" role="img">
	<title id="twitter-title">Tweet this</title>
	<g>
		<path d="M22.291,3.825c-0.572,0.841-1.258,1.556-2.05,2.126c0.017,0.129,0.017,0.302,0.017,0.525c0,1.111-0.156,2.206-0.475,3.301
		c-0.319,1.093-0.809,2.14-1.46,3.161c-0.651,1.013-1.43,1.901-2.334,2.665c-0.92,0.763-2.014,1.366-3.285,1.842
		c-1.273,0.477-2.635,0.701-4.096,0.682c-2.287,0-4.398-0.618-6.303-1.843c0.301,0.032,0.636,0.051,0.999,0.051
		c1.904,0,3.602-0.588,5.096-1.763c-0.889-0.016-1.683-0.286-2.396-0.808c-0.7-0.538-1.174-1.207-1.444-2.03
		c0.271,0.046,0.523,0.064,0.762,0.064c0.365,0,0.73-0.03,1.078-0.128c-0.934-0.189-1.729-0.668-2.364-1.414
		C3.401,9.51,3.082,8.638,3.101,7.635V7.588C3.672,7.907,4.289,8.081,4.94,8.113C4.385,7.731,3.923,7.257,3.59,6.652
		C3.26,6.065,3.101,5.415,3.101,4.7c0-0.745,0.19-1.43,0.571-2.081c1.029,1.269,2.269,2.285,3.729,3.033
		c1.459,0.762,3.032,1.191,4.714,1.285c-0.064-0.318-0.095-0.634-0.095-0.936c0-1.143,0.396-2.111,1.206-2.921
		c0.809-0.811,1.779-1.206,2.922-1.206c1.174,0,2.175,0.428,2.998,1.303c0.921-0.174,1.792-0.522,2.588-1
		c-0.317,0.967-0.903,1.715-1.794,2.253c0.791-0.095,1.566-0.303,2.365-0.635L22.291,3.825z"/>
	</g>
</svg>

					</a>
				</div>
			</div>
			<div class="g-header__outer">
				<div class="g-header__subnav">
					<ul class="g-header__subnav-list">
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/michigan/madison-heights" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Madison Heights, MI:</span> They helped Trump win Michigan, then he split their community
								</a>
							</li>
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/pennsylvania/hazleton" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Hazleton, PA:</span> How Latinos revived a once-dying Pennsylvania city
								</a>
							</li>
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/ohio/portsmouth" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Portsmouth, OH:</span> As rehab centers replace pill mills, an Ohio River city fights back
								</a>
							</li>
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/wisconsin/milwaukee" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Milwaukee, WI:</span> A gunshot shatters a Milwaukee home, and a mother doubts her vote will stop the next one
								</a>
							</li>
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/ohio/lordstown" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Lordstown, OH:</span> An Ohio factory closure stirs populist anger
								</a>
							</li>
							<li class="g-header__subnav-item released">
								<a href="/nation/politics/2019/10/voters-2020-election/michigan/east-grand-rapids" class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">East Grand Rapids, MI:</span> Impeachment is the political line of scrimmage for a Michigan suburb in flux
								</a>
							</li>
							<li class="g-header__subnav-item">
								<div class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">New London, WI:</span> Story coming soon
								</div>
							</li>
							<li class="g-header__subnav-item">
								<div class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Port Huron, MI:</span> Story coming soon
								</div>
							</li>
							<li class="g-header__subnav-item">
								<div class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Erie, PA:</span> Story coming soon
								</div>
							</li>
							<li class="g-header__subnav-item">
								<div class="g-header__subnav-link benton-regular">
									<span class="g-header__city-state benton-bold">Chippewa County, WI:</span> Story coming soon
								</div>
							</li>
					</ul>
					<div class="g-header__subnav-bottom">
						<a href="#" class="g-header__expand" data-expand-subnav></a>
					</div>
				</div>
			</div>
		</header>

		<main id="content">
        <section class="hero" data-hero>
          <div class="hero__scrolly show" data-hero-scrolly data-scrolly="hero" data-hide-scrolly>
            <div class="hero__window" data-hero-window>
              <div class="hero__image-container" data-hero-image-container>
                <figure class="hero__figure">
                  <picture class="hero__picture">
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_1280.jpg" media="(min-width:850px)">
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_900.jpg" media="(min-width:400px)">
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_640.jpg" media="(min-width:1px)">
                    <img class="hero__image lazyload position-bottom" src="/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/images/optimized/grand-rapids_placeholder.jpg" alt="The East Grand Rapids High School Junior Varsity football game against Grand Haven High School in East Grand Rapids, Mich." data-hero-image>
                  </picture>
                  <figcaption class="hero__caption hero__caption--mobile benton-bold">The East Grand Rapids High School Junior Varsity football game against Grand Haven High School in East Grand Rapids, Mich. <span class="hero__credit benton-regular">Craig F. Walker/Globe staff</span></figcaption>
                </figure>
              </div>
              <span class="hero__caption hero__caption--desktop benton-bold" data-hero-caption>
                The East Grand Rapids High School Junior Varsity football game against Grand Haven High School in East Grand Rapids, Mich. <span class="hero__credit benton-regular">Craig F. Walker/Globe staff</span>
              </span>
              <div class="hero__info" data-hero-info>
                <div id="arrow__button"></div>
              </div>
              <div class="hero__arrow blink"></div>
            </div>
          </div>
        </section>
      
      <article class="story" data-story>
        <div class="story__panel" data-story-panel></div>
        <div class="story__body">
          <div class="story__top">
            <h1 class="story__title miller-banner-regular">At a Michigan high school football field, impeachment is the political line of scrimmage for a suburb in flux</h1>
            <h2 class="story__subhed miller-regular"></h2>
            <div class="story__credits miller-bold">
              <span class="story__authors">By Jazmine Ulloa</span>
              <div class="story__asset-credits">
                  <span class="story__photographers">Photographs by Craig F. Walker</span>
                
              </div>
            </div>
          </div>
              
                    <div class="methode__story methode__story--0">
                      <p class="methode-graf">EAST GRAND RAPIDS, Mich. – Football players hurried across the field at East Grand Rapids High School on a chilly afternoon as families settled onto seat cushions on the cold metal bleachers, bundling under heavy wool blankets to watch the freshman team take on West Catholic High School.</p>
              <p class="methode-graf">Sitting atop the stands, you could see Reeds Lake shimmer in the sun. An American flag flapped in the breeze and the tips of tree canopies burned bronze, orange, and burgundy. The view was so timeless Americana it could have been the fall of 1973, when impeachment was brewing around another president in a scandal that would vault the area’s most famous resident, Gerald R. Ford, into the Oval Office.</p>
              <p class="methode-graf">But it was October 2019, hours after acting White House chief of staff Mick Mulvaney admitted — before he tried to take it back — that the Trump administration had withheld money from Ukraine in a bid to investigate Democrats. And in this rapidly growing western Michigan suburb, like in others across the country, support for an impeachment inquiry into President Trump has been growing while the area shifts politically to the left after decades as a Republican stronghold.</p>
              <p class="methode-graf">For many, the question has become not whether to get rid of Trump but how: Force him out through impeachment or vote him out next November.</p>
              
              <p class="methode-graf">“He lies and lies and lies,” said Larry Varcheski, 71, a retired coach and registered Democrat who came with his son to watch his great-grandson play in the mid-October game. Trumpets from the student band blared across the field.</p>
              
              <figure class="figure">
                    <picture class="figure__img">
                    <!--[if IE 9]><video style='display: none;'><![endif]-->
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_17547x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_17547x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_17547x_apps_w_640.jpg" media="(min-width:1px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_17547x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_17547x_apps_w_placeholder.jpg" alt="Crystal Balulis and her husband, Keon, were joined by their son Jaxon, 4, at the East Grand Rapids High School freshman football game against West Catholic High School.">
                  </picture>
                    <figcaption class="figure__caption benton-bold">
                      Crystal Balulis and her husband, Keon, were joined by their son Jaxon, 4, at the East Grand Rapids High School freshman football game against West Catholic High School.
                      <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                    </figcaption>
                  </figure>
              <p class="methode-graf">But a few seats to the right, the political view shifted in that direction.</p>
              <p class="methode-graf">Crystal Balulis, 40, grew up nearby in a strict Christian reformist family and voted for Trump in 2016. She planned to vote for him again, saying business was booming at the carpet and furniture business where she works as an office manager. </p>
              <p class="methode-graf">To her, the House Democrats’ impeachment push was a waste of taxpayer money.</p>
              
              <p class="methode-graf">“They should be focused on other issues,” Balulis said, during a pause from cheering for her son, number 22. </p>
              <p class="methode-graf">The game was just beginning.</p>
              <div class="state-divider state-divider--michigan"></div>
              <p class="methode-graf">On the day before the 2016 election, John Truscott, a public relations executive from Lansing who has worked in Republican politics, was in town for a luncheon at the Economic Club of Grand Rapids and sensed something extraordinary might be happening.</p>
              <p class="methode-graf">Trump was holding his final rally of the campaign that night, in Grand Rapids. Truscott remembers that people began to line up outside of the DeVos Place Convention Center hours before the event, settling into lawn chairs on a sunny day wearing “Make America Great Again” hats and brandishing Trump signs.</p>
              
                  <div id="ad_inarticle1" class="ad-slot">
                      <script type="text/javascript">
                          googletag.cmd.push(function () {
                              googletag.display('ad_inarticle1');
                          });
                      </script>
                  </div>
                  <div id="continue-after-ad"></div>
              <p class="methode-graf">A Republican presidential candidate hadn’t won Michigan since George H.W. Bush in 1988, but Trump managed to eke out a victory by fewer than 11,000 votes. His upset in the state was a key to his victory. </p>
              <p class="methode-graf">Truscott said he had been as shocked as anyone to see Trump take Michigan. But thinking back now to that scene outside the rally, he said, “you could tell there was something going on.”</p>
              <div class="full-width" data-image-fw>
                <figure class="figure">
                      <picture class="figure__img">
                      <!--[if IE 9]><video style='display: none;'><![endif]-->
                      <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10275x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10275x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10275x_apps_w_640.jpg" media="(min-width:1px)">
                      <!--[if IE 9]></video><![endif]-->
                      <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10275x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10275x_apps_w_placeholder.jpg" alt="Lydia Vinkemulder, Keely Tyrer, and Mira Kunitzer of the East Grand Rapids High School prepared for the Hearts of Gold Parade.">
                    </picture>
                      <figcaption class="figure__caption benton-bold">
                        Lydia Vinkemulder, Keely Tyrer, and Mira Kunitzer of the East Grand Rapids High School prepared for the Hearts of Gold Parade.
                        <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                      </figcaption>
                    </figure>
              </div>
              <p class="methode-graf">Political analysts have been locked in debate ever since over just what that something was, how much support for Trump exists in Michigan, and whether his win here was a fluke or a new normal for the Republican Party.</p>
              <aside class="infographics benton-regular" data-scrolly-infographics data-scrolly="infographics" data-graphic-overlay>
                  <div class="infographics__wrapper" data-scrolly-infographics-wrapper data-hide-scrolly>
                    <div class="infographics__graphic infographics__graphic--state" data-graphic="michigan-2016">
                      <div class="infographics__heading-container">
                        <h4 class="infographics__heading infographics__heading--biggest">Michigan</h4>
                      </div>
                      <span class="infographics__subhed">By the numbers</span>
                      <a href="#" class="infographics__compare-button infographics__compare-button--desktop" title="Compare how the county and state voted" data-graphic-toggle-compare>
                        <div class="nfographics__heading infographics__cross"></div>
                        <span class="infographics__compare-text">Compare to Kent County, Mich.</span>
                      </a>
                      <div class="infographics__switcher">
                        <span class="infographics__switcher-text infographics__heading">How state voted in</span>
                        <select class="infographics__dropdown" data-graphic-dropdown>
                          <option value="michigan-2016" selected="selected">2016 election</option>
                          <option value="michigan-2012">2012 election</option>
                          <option value="michigan-2008">2008 election</option>
                        </select>
                      </div>
                        <div class="infographics__results-block" data-graphic-results="michigan-2016">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="47.27%" aria-valuemin="0" aria-valuemax="100" style="width:47.27%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="47.50%" aria-valuemin="0" aria-valuemax="100" style="width:47.5%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Hillary Clinton</span>
                                <span class="infographics__vote-count">47.27%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Donald Trump</span>
                                <span class="infographics__vote-count">47.50%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                        <div class="infographics__results-block hide" data-graphic-results="michigan-2012">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="54.21%" aria-valuemin="0" aria-valuemax="100" style="width:54.21%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="44.71%" aria-valuemin="0" aria-valuemax="100" style="width:44.71%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Barack Obama</span>
                                <span class="infographics__vote-count">54.21%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Mitt Romney</span>
                                <span class="infographics__vote-count">44.71%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                        <div class="infographics__results-block hide" data-graphic-results="michigan-2008">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="57.43%" aria-valuemin="0" aria-valuemax="100" style="width:57.43%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="40.96%" aria-valuemin="0" aria-valuemax="100" style="width:40.96%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Barack Obama</span>
                                <span class="infographics__vote-count">57.43%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">John McCain</span>
                                <span class="infographics__vote-count">40.96%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                        <div class="infographics__turnout">
                          <div class="infographics__turnout-switcher infographics__switcher">
                            <span class="infographics__switcher-text infographics__heading">State voter turn out in</span>
                            <select class="infographics__dropdown" data-graphic-dropdown>
                              <option value="michigan-2016" selected="selected">2016 election</option>
                              <option value="michigan-2012">2012 election</option>
                              <option value="michigan-2008">2008 election</option>
                            </select>
                          </div>
                          <span class="infographics__data-text infographics__data-text--big" data-graphic-turnout="michigan-2016">63%</span>
                          <span class="infographics__data-text infographics__data-text--big hide" data-graphic-turnout="michigan-2012">63%</span>
                          <span class="infographics__data-text infographics__data-text--big hide" data-graphic-turnout="michigan-2008">66.2%</span>
                        </div>
                      <div class="infographics__demographics">
                        <span class="infographics__heading infographics__heading--big">Demographics:</span>
                        <div class="infographics__demo-wrapper">
                          <div class="infographics__demo-list">
                            <div class="infographics__pop">
                              <span class="infographics__heading">Population</span>
                              <span class="infographics__data-text infographics__data-text--big">9,925,568</span>
                            </div>
                            <ul class="infographics__race">
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">75.50%</span><span class="infographics__race-text">White</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">13.70%</span><span class="infographics__race-text">Black</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">4.90%</span><span class="infographics__race-text">Hispanic/Latino</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">0.50%</span><span class="infographics__race-text">American Indian/Alaska native</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">2.90%</span><span class="infographics__race-text">Asian</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">0%</span><span class="infographics__race-text">Hawaiian/Pacific Islander</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">2.40%</span><span class="infographics__race-text">Two or more races</span></li>
                            </ul>
                          </div>
                          <div class="infographics__demo-more">
                            <div class="infographics__unemployment">
                              <span class="infographics__heading">Unemployment rate in June 2019:</span>
                              <span class="infographics__data-text infographics__data-text--big">4.20%</span>
                            </div>
                            <div class="infographics__divider"></div>
                            <div class="infographics__income">
                              <span class="infographics__heading">Median income:</span>
                              <span class="infographics__data-text infographics__data-text--big">$52,668</span>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                    <div class="infographics__graphic infographics__graphic--county" data-graphic="kent-county-2016">
                      <div class="infographics__heading-container">
                        <h4 class="infographics__heading infographics__heading--biggest">Kent County, Mich.</h4>
                      </div>
                      <span class="infographics__subhed">By the numbers</span>
                      <a href="#" class="infographics__compare-button infographics__compare-button--desktop" title="Compare how the county and state voted" data-graphic-toggle-compare>
                        <div class="nfographics__heading infographics__cross"></div>
                        <span class="infographics__compare-text">Compare to statewide</span>
                      </a>
                      <div class="infographics__switcher">
                        <span class="infographics__switcher-text infographics__heading">How county voted in</span>
                        <select class="infographics__dropdown" data-graphic-dropdown>
                          <option value="kent-county-2016" selected="selected">2016 election</option>
                          <option value="kent-county-2012">2012 election</option>
                          <option value="kent-county-2008">2008 election</option>
                        </select>
                      </div>
                        <div class="infographics__results-block" data-graphic-results="kent-county-2016">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="45%" aria-valuemin="0" aria-valuemax="100" style="width:45%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="48.10%" aria-valuemin="0" aria-valuemax="100" style="width:48.1%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Hillary Clinton</span>
                                <span class="infographics__vote-count">45%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Donald Trump</span>
                                <span class="infographics__vote-count">48.10%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                        <div class="infographics__results-block hide" data-graphic-results="kent-county-2012">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="45.53%" aria-valuemin="0" aria-valuemax="100" style="width:45.53%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="53.22%" aria-valuemin="0" aria-valuemax="100" style="width:53.22%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Barack Obama</span>
                                <span class="infographics__vote-count">45.53%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Mitt Romney</span>
                                <span class="infographics__vote-count">53.22%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                        <div class="infographics__results-block hide" data-graphic-results="kent-county-2008">
                          <div class="infographics__results-bar">
                            <span class="infographics__fill infographics__fill--dem" role="progressbar" aria-valuenow="49.44%" aria-valuemin="0" aria-valuemax="100" style="width:49.44%"></span>
                            <span class="infographics__fill infographics__fill--gop last" role="progressbar" aria-valuenow="48.92%" aria-valuemin="0" aria-valuemax="100" style="width:48.92%"></span>
                          </div>
                          <div class="infographics__results-meta">
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">Barack Obama</span>
                                <span class="infographics__vote-count">49.44%</span>
                              </div>
                              <div class="infographics__candidate-info">
                                <span class="infographics__candidate infographics__heading">John McCain</span>
                                <span class="infographics__vote-count">48.92%</span>
                              </div>
                          </div>
                          <div class="infographics__legend">
                            <div class="infographics__party-info infographics__party-info--dem">
                              <span class="infographics__party-name">Democrat</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--other">
                              <span class="infographics__party-name">Other</span>
                            </div>
                            <div class="infographics__party-info infographics__party-info--gop">
                              <span class="infographics__party-name">Republican</span>
                            </div>
                          </div>
                        </div>
                      <div class="infographics__demographics">
                        <span class="infographics__heading infographics__heading--big">Demographics:</span>
                        <div class="infographics__demo-wrapper">
                          <div class="infographics__demo-list">
                            <div class="infographics__pop">
                              <span class="infographics__heading">Population</span>
                              <span class="infographics__data-text infographics__data-text--big">636,376</span>
                            </div>
                            <ul class="infographics__race">
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">74.40%</span><span class="infographics__race-text">White</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">9.30%</span><span class="infographics__race-text">Black</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">10.30%</span><span class="infographics__race-text">Hispanic/Latino</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">0.30%</span><span class="infographics__race-text">American Indian/Alaska native</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">2.80%</span><span class="infographics__race-text">Asian</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">0%</span><span class="infographics__race-text">Hawaiian/Pacific Islander</span></li>
                                <li class="infographics__race-item"><span class="infographics__race-data infographics__data-text">2.80%</span><span class="infographics__race-text">Two or more races</span></li>
                            </ul>
                          </div>
                          <div class="infographics__demo-more">
                            <div class="infographics__unemployment">
                              <span class="infographics__heading">Unemployment rate in June 2019:</span>
                              <span class="infographics__data-text infographics__data-text--big">3.30%</span>
                            </div>
                            <div class="infographics__divider"></div>
                            <div class="infographics__income">
                              <span class="infographics__heading">Median income:</span>
                              <span class="infographics__data-text infographics__data-text--big">$57,302</span>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                    <div class="infographics__button-container">
                      <a href="#" class="infographics__close-button" data-graphic-toggle-compare>
                        <div class="infographics__close-bar"></div>
                      </a>
                    </div>
                    <span class="infographics__source benton-regular">Census data, Bureau of Labor Statistics, State of Michigan</span>
                  </div>
              </aside>
              <p class="methode-graf"><strong></strong>Trump’s victory in 2016 — he defeated Hillary Clinton by less than 0.3 percentage points  — came as almost 3 million, or roughly 37 percent, of voters stayed home. Yet in the 2018 elections, Republicans lost two House seats and the governors race to Democrats as turnout surged and Trump’s popularity dropped with suburban voters. </p>
              <p class="methode-graf">The shifting political landscape has made for precarious terrain on impeachment.</p>
              <p class="methode-graf">Representative Justin Amash, whose congressional district covers Grand Rapids, is fighting for reelection after he denounced Trump, switched from Republican to independent, and came out in favor of the impeachment inquiry.</p>
              <p class="methode-graf">In a swing district to the east, where Democrat Elissa Slotkin won a House seat in 2018 that Republicans had held for nearly 15 years, voters are so divided on impeachment that she refrained for months from joining fellow Democrats in calling for the inquiry. She came out in favor of a formal probe last month after the Ukraine scandal broke. </p>
              <p class="methode-graf">Like the rest of western Michigan, this community of roughly 12,000 people snug against the city of Grand Rapids was once a bastion of conservatism. </p>
              <p class="methode-graf">Ford, who became president after Richard Nixon resigned in 1974 in the midst of the Watergate investigation, was a classic establishment Republican. The Grand Rapids area also was home to the late Richard DeVos, the billionaire co-founder of direct-selling giant Amway, who was a prominent philanthropist and major Republican donor. His daughter-in-law, Betsy DeVos, is Trump’s education secretary. </p>
              <figure class="figure">
                    <picture class="figure__img">
                    <!--[if IE 9]><video style='display: none;'><![endif]-->
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16573x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16573x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16573x_apps_w_640.jpg" media="(min-width:1px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16573x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16573x_apps_w_placeholder.jpg" alt="A cyclist passed through Ah-Nab-Awen Park in Grand Rapids.">
                  </picture>
                    <figcaption class="figure__caption benton-bold">
                      A cyclist passed through Ah-Nab-Awen Park in Grand Rapids.
                      <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                    </figcaption>
                  </figure>
              <p class="methode-graf">But political analysts say the area has undergone a change in recent decades similar to one taking place in other parts of the country: Shrinking rural communities have moved from Democrat to Republican while fast-growing suburbs are headed in the other direction.</p>
              <p class="methode-graf">Many here were surprised when Barack Obama won traditionally Republican Kent County, which includes Grand Rapids and East Grand Rapids, in 2008. They were surprised again when Trump — the antithesis of an establishment Republican — won the county in 2016 by roughly 3 percentage points, even as the city of Grand Rapids went for Clinton.</p>
              <p class="methode-graf">“People tend to think of West Michigan as very conservative,” said Kurt Metzger, a demographer and the mayor of Pleasant Ridge near Detroit. “They paint it with a broad brush.”</p>
              <div class="state-divider state-divider--michigan"></div>
              <p class="methode-graf">It is easy to see this area is in flux.</p>
              <p class="methode-graf">In recent years, the city of Grand Rapids has experienced a burst of hip breweries, restaurants, and coffee shops opening up, though the names of longtime wealthy benefactors — the DeVoses, the Van Andels — still bedeck hospitals, schools, and event spaces.</p>
              <div class="full-width" data-image-fw>
                <figure class="figure">
                      <picture class="figure__img">
                      <!--[if IE 9]><video style='display: none;'><![endif]-->
                      <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11394x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11394x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11394x_apps_w_640.jpg" media="(min-width:1px)">
                      <!--[if IE 9]></video><![endif]-->
                      <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11394x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11394x_apps_w_placeholder.jpg" alt="Reed Rainero, 8, waited for a pitch while playing baseball with his friends in his front yard in East Grand Rapids.">
                    </picture>
                      <figcaption class="figure__caption benton-bold">
                        Reed Rainero, 8, waited for a pitch while playing baseball with his friends in his front yard in East Grand Rapids.
                        <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                      </figcaption>
                    </figure>
                  <div class="gallery-tease benton-bold">
                      <a href="https://www.bostonglobe.com/news/politics/2019/10/12/scenes-from-battleground-michigan/B8PseuX1TaYf2vo4Cu1PjI/story.html" class="gallery-tease__link">
                        <span class="gallery-tease__text">Gallery: Explore Michigan in photos</span>
                      </a>
                  </div>
              </div>
              <p class="methode-graf">The region, with about 1 million people, has attracted white millennials to downtown Grand Rapids and diverse families from the coasts to its suburbs in search of affordable homes. When Ford was president in the mid 1970s, African-American, Latino and Asian-American residents made up not more than 15 percent of the city. These days, the number is closer to 30 percent.</p>
              
              <aside class="newsletter article" data-scrolly="newsletter">
                <!-- Begin Mailchimp Signup Form -->
                <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
                <div class="newsletter__wrapper">
                  <div id="mc_embed_signup" class="newsletter__container">
                    <form action="https://bostonglobe.us11.list-manage.com/subscribe/post?u=90f9e490a860897c7155feca1&amp;id=726052e5dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                      <div id="mc_embed_signup_scroll" class="newsletter__flex-container">
                        <div class="newsletter__top">
                          <h4 class="newsletter__heading miller-regular">Sign up to get the next chapter in your inbox</h4>
                          <span class="newsletter__subhed benton-regular">Sign up to get notified when the next installment of  “Back to the Battleground” is published</span>
                        </div>
                        <div class="newsletter__bottom">
                          <!-- <div class="indicates-required"><span class="asterisk">*</span> indicates required</div> -->
                          <div class="mc-field-group newsletter__field-group">
                            <label for="mce-EMAIL">E-mail address  
                            </label>
                            <input type="email" value="" name="EMAIL" class="newsletter__input equired email" id="mce-EMAIL" placeholder="E-mail">
                          </div>
                          <div id="mce-responses" class="clear">
                            <div class="response" id="mce-error-response" style="display:none"></div>
                            <div class="response" id="mce-success-response" style="display:none"></div>
                          </div>
                          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                          <div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_90f9e490a860897c7155feca1_726052e5dd" tabindex="-1" value=""></div>
                          <div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                        </div>
                      </div>
                    </form>
                    <span class="newsletter__legal"></span>
                  </div>
                </div>
                <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
              <!--End mc_embed_signup-->
              </aside>
              <p class="methode-graf">The city’s growth has spilled into East Grand Rapids, a cozy community dotted with affluent homes and several imposing McMansions that were elaborately decorated in mid-October for Halloween. Most adults have a college degree, and the median income is about $125,000.</p>
              <figure class="figure">
                    <picture class="figure__img">
                    <!--[if IE 9]><video style='display: none;'><![endif]-->
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11169x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11169x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11169x_apps_w_640.jpg" media="(min-width:1px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11169x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_11169x_apps_w_placeholder.jpg" alt="A house was decorated for Halloween on Lake Drive in East Grand Rapids.">
                  </picture>
                    <figcaption class="figure__caption benton-bold">
                      A house was decorated for Halloween on Lake Drive in East Grand Rapids.
                      <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                    </figcaption>
                  </figure>
              <p class="methode-graf">Some call the suburb a progressive bubble. But it is likely more purple than blue. On a recent afternoon, some activists gathered in prayer near a church to end abortions while others walked the streets with signs supporting a women’s right to choose.</p>
              <p class="methode-graf">Still, there is a lot of vocal disdain for Trump. A day before the football game, children swarmed the streets tossing and collecting candy at a parade during the annual Hearts of Gold fund-raising campaign. Several parents watching the mayhem said they keep the television news off so their children won’t pick up Trump’s racist rhetoric and poor grammar.</p>
                  <div id="ad_inarticle2" class="ad-slot">
                      <script type="text/javascript">
                          googletag.cmd.push(function () {
                              googletag.display('ad_inarticle2');
                          });
                      </script>
                  </div>
                  <div id="continue-after-ad"></div>
              <p class="methode-graf">Jennifer and Dennis Bruce, who were helping one of their sons dismantle a “Sophomore Safari” float after the parade was over, said impeachment could not happen soon enough. </p>
              <p class="methode-graf">But some said they would rather see Trump voted out of office next year than removed through impeachment, fearing the process could further divide the country — or backfire on Democrats.</p>
              <div class="full-width" data-image-fw>
                <figure class="figure">
                      <picture class="figure__img">
                      <!--[if IE 9]><video style='display: none;'><![endif]-->
                      <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10994x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10994x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10994x_apps_w_640.jpg" media="(min-width:1px)">
                      <!--[if IE 9]></video><![endif]-->
                      <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10994x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101619_MICHIGAN_10994x_apps_w_placeholder.jpg" alt="The Hearts of Gold Parade brought cheer to 8-year-old Emma Murphy.">
                    </picture>
                      <figcaption class="figure__caption benton-bold">
                        The Hearts of Gold Parade brought cheer to 8-year-old Emma Murphy.
                        <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                      </figcaption>
                    </figure>
              </div>
              <aside class="ask-question article" data-scrolly="ask-question">
                <div class="ask-question__wrapper">
                  <div class="ask-question__container">
                    <div class="ask-question__top">
                      <h4 class="ask-question__title">Ask us a question about this series</h4>
                    </div>
                    <script async src="https://modules.wearehearken.com/the-boston-globe/embed/4193.js"></script>
                  </div>
                </div>
              </aside>
              
              <p class="methode-graf">“It’s unfortunate that now we are using money, resources, and everything else for impeachment,” said Natalie Bernecker, 47, a mother of three who has lived in the area for roughly 20 years. “I am just trying to find people running for office who can understand what is going on, who have a better picture in mind for Middle America, and I am not sure we are doing the right things right now.”</p>
              <p class="methode-graf">In a very real sense, impeachment helped put Grand Rapids on the political map. Ford was born in Nebraska, but his family moved to the area when he was an infant. He first made his name as an all-state football player at South High School in Grand Rapids on his way to becoming the local congressman, a House leader, and then vice president.</p>
              <figure class="figure">
                    <picture class="figure__img">
                    <!--[if IE 9]><video style='display: none;'><![endif]-->
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16094x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16094x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16094x_apps_w_640.jpg" media="(min-width:1px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16094x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16094x_apps_w_placeholder.jpg" alt="Security officers passed on the stairs at the Gerald R. Ford Presidential Museum in Grand Rapids.">
                  </picture>
                    <figcaption class="figure__caption benton-bold">
                      Security officers passed on the stairs at the Gerald R. Ford Presidential Museum in Grand Rapids.
                      <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                    </figcaption>
                  </figure>
              <p class="methode-graf">Around the community, he is remembered and revered, his legacy memorialized at the Gerald R. Ford Presidential Museum in Grand Rapids, where visitors can walk through exhibits with photos of his childhood, a replica of his Oval Office — and, of course, a section on the Watergate investigation and Nixon’s near-impeachment.</p>
              <p class="methode-graf">Looking over a giant black-and-white photograph of Ford, Harold Winegarner, 76, and his younger sister, Rosemarie, discussed whether he would have won the 1976 election had he not angered many voters by pardoning Nixon.</p>
              <blockquote class="quote">
                <p class="quote__quote-text miller-regular">&ldquo;It’s unfortunate that now we are using money, resources, and everything else for impeachment.&rdquo;</p>
                <cite class="quote__cite benton-bold">Natalie Bernecker</cite>
              </blockquote>
              <p class="methode-graf">Winegarner, an accountant who lives near Ann Arbor, considered himself more conservative than his sibling visiting from Oregon. But the two joked they had brought each other closer to the center in their political beliefs.</p>
              <p class="methode-graf">“He probably should be impeached,” Winegarner said of Trump, drawing comparisons between now and Watergate. “His actions are far more far-reaching.”</p>
              <div class="full-width" data-image-fw>
                <figure class="figure">
                      <picture class="figure__img">
                      <!--[if IE 9]><video style='display: none;'><![endif]-->
                      <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16269x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16269x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16269x_apps_w_640.jpg" media="(min-width:1px)">
                      <!--[if IE 9]></video><![endif]-->
                      <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16269x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_16269x_apps_w_placeholder.jpg" alt="Visitors viewed the Oval Office replica at the Ford museum.">
                    </picture>
                      <figcaption class="figure__caption benton-bold">
                        Visitors viewed the Oval Office replica at the Ford museum.
                        <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                      </figcaption>
                    </figure>
              </div>
              <div class="subscribe scrolly" data-scrolly="subscribe">
                <div class="subscribe__wrapper">
                  <a href="https://subscribe.bostonglobe.com/B7592/" class="subscribe__link benton-bold">
                    <span class="subscribe__text">This project was possible because of Globe subscribers. If you don’t subscribe yet, please support our work here.</span>
                  </a>
                </div>
              </div>
              <div class="state-divider state-divider--michigan"></div>
              <p class="methode-graf">Few were looking for parallels between then and now at East Grand Rapids High School, where the freshman football game was finished and fans sipped hot chocolate as the junior varsity team took the field. </p>
              <p class="methode-graf">The Nixon impeachment proceedings captivated the nation in 1974, with congressional hearings airing on all the broadcast networks. Now, with a drastically changed media landscape of talk radio, cable TV news, Facebook, and Twitter, people here said it was difficult to keep up or know what to trust. </p>
              <p class="methode-graf">They also had never seen a president quite like Trump, they said, and were surprised more Republicans were not coming out against him as they had against Nixon.</p>
              <p class="methode-graf">The days of bipartisanship seemed to be as outdated as leather football helmets. Members of the same family now can listen to the same facts and come to different conclusions based on the news channels they watch. The local newspaper, the Grand Rapids Press, has dwindled in size, and through one of the most chaotic weeks in Washington — Mulvaney later contended his admission about Ukraine aid didn’t amount to the quid pro quo Democrats were alleging — barely mentioned the impeachment investigation.</p>
                  <div id="ad_inarticle3" class="ad-slot">
                      <script type="text/javascript">
                          googletag.cmd.push(function () {
                              googletag.display('ad_inarticle3');
                          });
                      </script>
                  </div>
                  <div id="continue-after-ad"></div>
              <p class="methode-graf">“I have four boys. I am just trying to get a feel for it,” Matt Bertke, 45, said of why he did not have time to follow the ongoing inquiry and remained undecided on impeachment.</p>
              <p class="methode-graf">Sarah Rose, a 47-year-old physical therapist sitting just below him, cut into the conversation.</p>
              <p class="methode-graf">“I have four kids,” she said, “they should definitely impeach him.”</p>
              <div class="full-width" data-image-fw>
                <figure class="figure">
                      <picture class="figure__img">
                      <!--[if IE 9]><video style='display: none;'><![endif]-->
                      <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18280x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18280x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18280x_apps_w_640.jpg" media="(min-width:1px)">
                      <!--[if IE 9]></video><![endif]-->
                      <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18280x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18280x_apps_w_placeholder.jpg" alt="Sarah Rose watched her son Joseph play in the East Grand Rapids High School junior varsity game. ">
                    </picture>
                      <figcaption class="figure__caption benton-bold">
                        Sarah Rose watched her son Joseph play in the East Grand Rapids High School junior varsity game. 
                        <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                      </figcaption>
                    </figure>
              </div>
              <p class="methode-graf">The question for Kathleen Miller, 74, was what had happened to the Republicans. A retired state administrator and Detroit native, she was once a loyal Republican and met her first husband at a Young Republicans meeting when she was 19. But Miller said she no longer recognized the party.</p>
              <p class="methode-graf"> “I hate him so much,” she said of Trump, protected from the autumn chill in a navy blue sweatshirt and a necklace knitted in the school’s colors of blue and gold as she watched her great-nephew run the ball. “He’s not presidential material.”</p>
              <p class="methode-graf">Others were quieter about their leanings. Inside the press box to escape the cold, a pair of grandparents, both retired teachers visiting from a nearby city, shared a bag of popcorn. They refused to give their names to a reporter, saying they try not to discuss politics with anyone — not pollsters, surveyors, and certainly not their liberal children.</p>
              <p class="methode-graf">“But it’s a bunch of bunk,” the grandmother said of the impeachment probe. “I believe he is doing a wonderful job.”</p>
              <p class="methode-graf">As the sun set, the game lost any tension as the East Grand Rapids junior varsity team clobbered their opponents 43-8. Afterward, Kathy Larkin, a 60-year-old retired food service worker, sat on a bench in the stadium waiting for her grandson to emerge from the locker room. In 2016, she was sure Trump would win Michigan, she said. But in 2020, Larkin confessed she did not know which way the state would swing.</p>
              <p class="methode-graf">“People on both sides are more energized,” she said.</p>
              <figure class="figure">
                    <picture class="figure__img">
                    <!--[if IE 9]><video style='display: none;'><![endif]-->
                    <source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18949x_apps_w_1920.jpg" media="(min-width:853px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18949x_apps_w_1280.jpg" media="(min-width:426px)"><source data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18949x_apps_w_640.jpg" media="(min-width:1px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img class="lazyload" src="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18949x_apps_w_placeholder.jpg" data-srcset="/nation/politics/2019/10/voters-2020-election/assets/methode/WALKER_101719_MICHIGAN_18949x_apps_w_placeholder.jpg" alt="Kathy Larkin spoke with her grandson Zion Tett after his football game.">
                  </picture>
                    <figcaption class="figure__caption benton-bold">
                      Kathy Larkin spoke with her grandson Zion Tett after his football game.
                      <small class="figure__credit benton-regular">Craig F. Walker/Globe Staff</small>
                    </figcaption>
                  </figure>
                    </div>
                    </div>
        <aside class="scrolly-credits" data-scrolly-tagline>
          <div class="scrolly-credits__wrapper">
            <div class="scrolly-credits__comments-container">
              <a href="https://www.bostonglobe.com/news/politics/2019/10/30/share-your-thoughts-michigan-football-field-impeachment-political-line-scrimmage-for-suburb-flux/8z7c1M17rUqvJYxjQI4ipL/story.html" class="scrolly-credits__comments-link benton-regular">Leave a comment</a>
            </div>
            <div class="meet-team article">
              <h6 class="meet-team__heading benton-bold">Meet the team</h6>
              <div class="meet-team__all-members">
                  <div class="meet-team__member">
                    <div class="meet-team__image-container">
                      <img src="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/4dcHGIDIdxybJs_dzFj0Rihs_D8&#x3D;/85x0/s3.amazonaws.com/arc-authors/bostonglobe/d0d568e8-5b37-42ca-99df-1075120e52ef.png" alt="Jazmine Ulloa">
                    </div>
                    <div class="meet-team__member-info">
                      <span class="meet-team__name benton-bold">Jazmine Ulloa</span>
                      <span class="meet-team__tagline benton-regular">Jazmine Ulloa covers national politics and the 2020 presidential election for the Boston Globe.</span>
                    </div>
                  </div>
                  <div class="meet-team__member">
                    <div class="meet-team__image-container">
                      <img src="/nation/politics/2019/10/voters-2020-election/assets/staff/optimized/Craig_walker_150.jpg" alt="Craig F. Walker">
                    </div>
                    <div class="meet-team__member-info">
                      <span class="meet-team__name benton-bold">Craig F. Walker</span>
                      <span class="meet-team__tagline benton-regular">A two-time Pulitzer prize winner for the Denver Post, Craig F. Walker joined the Boston Globe staff  in June of 2015 and was a Pulitzer finalist in 2019.</span>
                    </div>
                  </div>
              </div>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Editor:</span> Jim Puzzanghera
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Photo editors:</span> Bill Greene and Leanne Burden Seidel
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Video director:</span> Anush Elbakyan
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Audience engagement editor:</span> Heather Ciras
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Project management:</span> Christina Prignano and Justin Coronella
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Design:</span> Ryan Huddle
              </span>
              <span class="meet-team__development benton-regular">
                <span class="meet-team__development-title benton-bold">Development:</span> Kevin Wall
              </span>
            </div>
          </div>
        </aside>
      </article>
        <section class="state-footer" data-footer>
          <div class="state-footer__inner">
            <div class="state-footer__states-container">
              <ul class="state-footer__states">
                  <li class="state-footer__state state-footer__state--ohio" data-toggle-footer="ohio"></li>
                  <li class="state-footer__state state-footer__state--pennsylvania" data-toggle-footer="pennsylvania"></li>
                  <li class="state-footer__state state-footer__state--michigan" data-toggle-footer="michigan"></li>
                  <li class="state-footer__state state-footer__state--wisconsin" data-toggle-footer="wisconsin"></li>
              </ul>
            </div>
          </div>
          <div class="state-footer__outer">
            <div class="state-footer__wrapper">
              <div class="state-footer__topper">
                <div class="state-footer__expand" data-toggle-footer></div>
              </div>
                <ul class="state-footer__state-nav state-footer__state-nav--ohio">
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/ohio/portsmouth" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Portsmouth, OH:</span> As rehab centers replace pill mills, an Ohio River city fights back
                        </a>
                      </li>
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/ohio/lordstown" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Lordstown, OH:</span> An Ohio factory closure stirs populist anger
                        </a>
                      </li>
                </ul>
                <ul class="state-footer__state-nav state-footer__state-nav--pennsylvania">
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/pennsylvania/hazleton" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Hazleton, PA:</span> How Latinos revived a once-dying Pennsylvania city
                        </a>
                      </li>
                      <li class="state-footer__article benton-regular">
                        <div class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Erie, PA:</span> Story coming soon
                        </div>
                      </li>
                </ul>
                <ul class="state-footer__state-nav state-footer__state-nav--michigan">
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/michigan/madison-heights" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Madison Heights, MI:</span> They helped Trump win Michigan, then he split their community
                        </a>
                      </li>
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/michigan/east-grand-rapids" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">East Grand Rapids, MI:</span> Impeachment is the political line of scrimmage for a Michigan suburb in flux
                        </a>
                      </li>
                      <li class="state-footer__article benton-regular">
                        <div class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Port Huron, MI:</span> Story coming soon
                        </div>
                      </li>
                </ul>
                <ul class="state-footer__state-nav state-footer__state-nav--wisconsin">
                      <li class="state-footer__article benton-regular released">
                        <a href="/nation/politics/2019/10/voters-2020-election/wisconsin/milwaukee" class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Milwaukee, WI:</span> A gunshot shatters a Milwaukee home, and a mother doubts her vote will stop the next one
                        </a>
                      </li>
                      <li class="state-footer__article benton-regular">
                        <div class="state-footer__link">
                          <span class="g-header__city-state benton-bold">New London, WI:</span> Story coming soon
                        </div>
                      </li>
                      <li class="state-footer__article benton-regular">
                        <div class="state-footer__link">
                          <span class="g-header__city-state benton-bold">Chippewa County, WI:</span> Story coming soon
                        </div>
                      </li>
                </ul>
            </div>
          </div>
        </section>
		</main>

		
		<script src='/nation/politics/2019/10/voters-2020-election/bundle.js?v=1572440785934' type='text/javascript'></script>
		<script src='https://apps.bostonglobe.com/common/js/business/business-2.5.0.js' async></script>
		
	</body>
</html>
